Thread Rating:
  • 0 Vote(s) - 0 Average
Home Page Menu
#1
After first installing this skin and setting options to use Nox style on Home Page menu bar, it's transparent except for the words which is great, but after rebooting or turning XBMC off and back on it doesn't stay transparent. It returns to the grey/black style and not transparent at all.

Is there any way of keeping it the way it is when it first installs as none of the options appear to allow it?

Running it on Apple TV2.

Thanks Smile
Reply
#2
The transparency is there because textures are not loaded, try out glass home menu which is selectable in skin settings.
Reply
#3
Thanks butchabay the Glass setting is a little better but still not the same as when the skin is first installed, odd Sad
Reply
#4
I love the look of the menu when its fully transparent so decided to investigate Big Grin

if you edit .xbmc/addons/skin.aeon.nox/720p/custom_1122_ColorSelectHome.xml

and change the Default section so the colour isnt possible, here I have changed mine to F you will notice the difference against your section

<item id="9">
<label>Default</label>
<label2>-</label2>
<icon>common/white.png</icon>
<thumb>-</thumb>
<onclick>Skin.SetString(diffuse_home,F)</onclick>
</item>

then go into Skin Settings > Home window options > select custom color for Home window furniture > select Default ( select another colour then go back to default if its already selected ) and it should be done Smile

Then you should have a transparent menu Smile
Reply
#5
Thanks for this tip essoens. I was looking for the exact same thing as TS.
Reply



Home Page Menu00