Is there a way to disable subtitles?
#16
@Windows8.1, like Jezz_X said above, just click on the volume icon and once you have disabled subtitles, make sure to "Set as default for all".
Reply
#17
I have disabled all of the subtitle options i can but i still get a window that opens on the side every time i play videos. All i have been able to do is make it so the video stops pausing when it comes up. It comes up as a see through window taking up half the page, can anyone help me get rid of this please
Reply
#18
Hmm,
There's a add-on that does that.
Autosub downloader.
Do you got that one perhaps running (perhaps without knowing)
Used it also but it also popped up if I already had subs.
Just a idea not sure if it's your issue.
LibreElec Kodi | Aeon MQ7 | Onkyo TX-SR875 | Teufel System 5 THX Cinema 5.1 
SuperMicro Server WSE2012R2 | E3-1241 v3 | RAM 32 GB | Drivepool 18TB
Reply
#19
I'm having the exact same issue, disabled all the subtitles options and set save default for all, yet videoplayback saying opensubtitles.org as the title of the box. Any. Ideas as to how I can resolve this. It's driving me cookcoo
Reply
#20
Provide a link to a full debug log (wiki) and make sure you play a episode or a movie when it happens.
Perhaps someone is able to see what's going on or a add-on that does it.
LibreElec Kodi | Aeon MQ7 | Onkyo TX-SR875 | Teufel System 5 THX Cinema 5.1 
SuperMicro Server WSE2012R2 | E3-1241 v3 | RAM 32 GB | Drivepool 18TB
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Is there a way to disable subtitles?00