Linux - disable lcd on video playback
#1
Hi

I'm unable to set XBMC to turn off lcd display on my Antec Fusion Remote case. It was working perfectly on Dharma (live).
Setting "disableonplay" in LCD.xml has been enabled, but LCD remains ON.

Thank you
Reply
#2
What do you have for your <disableonplay> tag? Assuming it's video?
XBMCbuntu {Frodo} - Ubuntu 12.04 (Main):
Intel Q6600 [2.4GHz Quad Core], 4GB DDR3, nVidia GT-210, Antec Fusion Case (iMon LCD), PS3 BD Remote

XBMC Live {Frodo} - Ubuntu 10.04 (Bedroom): Intel Atom D510 [1.66GHz Dual Core], ION Graphics, 2GB DDR2, PS3 BD Remote
Reply
#3
Yes, it's video. I've tried video,music as well, no effect.
Reply
#4
Same issue here. Seems to be a regression? http://forum.xbmc.org/showthread.php?tid=81252

See attached debug log.

LCD dims fine on screensaver activation.

http://pastebin.com/JzuXTCLL
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
disable lcd on video playback00