Win -  Using a touchscreen to control XBMC -
I have a Dell ST220T 20" touchscreen that I use to control my HTPC (in addition to the android tablet).

After I choose VIDEOS and go into the next list, I am able to choose the movie I'd like to watch, BUT it also registers the left side panel to slide out - every time I choose a line item, it slides out.

I have already calibrated my monitor, turn Windows Flicks (gestures) off, so it didn't think I was swiping the screen.

Any ideas how to disable that panel from coming out?

Also, when I click on a movie to bring up the cover art, it automatically selects it for playing. Is there a way just to select it to display the cover art, then play on double-click?

thanks a ton,
I have a Samsung slate 7 running windows 8... Touch screen is not good in xbmc, it really doesn't work well at all on windows. It works great on iPad however. I think the devs probably don't have slate pc's or touch screen monitors to test this stuff, so there might now be a fix for a while.

I may be completely wrong however, it could have a lot to do with the skin being used.

I know this doesn't help. But you're not alone.
No experience with touch screens but you can disable the left panel by selecting .kiosk mode. I've just woke up & am away from my htpc, but it's in the settings somewhere, I'll update if you can't find it.

There is also a way to change default action when selecting a movie, again it's in the settings somewhere
great.. I'll look to see if I can find those options.

I did change the skin to (i forget at the moment) - Back Stage or something like that.. and it doesn't have a left panel like Confluence, on most screens.

I'll check for the kiosk mode and selection settings.

thanks again.
The touched skins from the ipad don't have the slide out panel and work well. However, I have a different problem under Windows 8. Menu and navigation works fine. During video playback, the touch controls don't work at all (the GUI overlays will appear in response to a touch, but none of the controls are accessible by touch, even though windows displays the touch animation at the correct position). If I wiggle a normal mouse, the cursor always appears to be in the lower left hand corner when it appears, instead of at the point of last touch.

Switching to full screen mode (instead of full screen on desktop), touch controls work like a mouse instead (you can't flick or drag lists, but you can click on the slider bar if you're very careful).
Ok, this is an old topic but the problem is not solved.

I have a Windows 8.1 tablet and everytime i'm using it to search in youtube for movies, scroll trough my library etc etc the annoying pop up menu from the left side opens.

Can i somehow disable this feature....
same here side panel flying out and driving me potty any solution yet
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Using a touchscreen to control XBMC - 00