•   
  • 1
  • 141
  • 142
  • 143(current)
  • 144
  • 145
  • 150
  •   
Release Universal Movie Scraper
(2021-07-14, 13:28)Selyan Wrote: I'm using Kodi 18.9 and Universal Movie Scraper 4.1.16.
I have moved you to the correct thread.

Your scraper version is too old. Read back the last page of this thread and update your scraper.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
Thank you so much,

The update does not work for me, I have to install the latest version of UMS with a ZIP file.

But I don't know where to download it. Sorry, but I have little experience with Kodi.
Reply
(2021-07-15, 16:18)Selyan Wrote: But I don't know where to download it. Sorry, but I have little experience with Kodi.
To check and update version, go to Settings>Add-ons>My Add-ons>Information Providers>Movies
Pull out the Left Sideblade Menu and select Update Repository
Then open the Information Page for UMS. Ensure Auto-Update is enabled. Select Versions and check is there is a newer version.


In step 5c ensure you have UMS set on your Source. If it is not listed use the Get More button.
Image
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
Hello,

Thanks a lot for the help.

I was able to update UMS without a problem.

The first tests are conclusive, the movie posters appear again.

See you.
Reply
This movie won't scrape correctly even in manual mode with IMDb ID.
https://www.imdb.com/title/tt0080923
Reply
(2021-07-17, 23:16)Sea Monkey Wrote: This movie won't scrape correctly even in manual mode with IMDb ID.
https://www.imdb.com/title/tt0080923
That is not helpful. What happens? What is not "correct". Debug Log
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
I seem to be having problems scraping movies with proper names (e.g. Ted, Ali, Paul).

Whether I search it from TT or the name, it keeps coming up blank. Attached are the logs

hegejafune.kodi (paste)
Reply
(2021-07-29, 15:07)lorden Wrote: I seem to be having problems scraping movies with proper names (e.g. Ted, Ali, Paul).

Should be fixed by UMS v5.5.4
Reply
(2021-07-30, 11:23)olympia Wrote:
(2021-07-29, 15:07)lorden Wrote: I seem to be having problems scraping movies with proper names (e.g. Ted, Ali, Paul).

Should be fixed by UMS v5.5.4
I am running 5.5.4
Reply
(2021-07-29, 15:07)lorden Wrote: I seem to be having problems scraping movies with proper names (e.g. Ted, Ali, Paul).

Whether I search it from TT or the name, it keeps coming up blank. Attached are the logs

hegejafune.kodi (paste)

Same for me.
Movie https://www.imdb.com/title/tt8750570/
Reply
(2021-07-29, 15:07)lorden Wrote: I seem to be having problems scraping movies with proper names (e.g. Ted, Ali, Paul).

Whether I search it from TT or the name, it keeps coming up blank. Attached are the logs

hegejafune.kodi (paste)
(2021-08-01, 12:10)poisons Wrote: Same for me.
Movie https://www.imdb.com/title/tt8750570/
I am not seeing any problems with scraping any of these movies. Provide a Debug Log if you want help.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2021-08-01, 12:13)Karellen Wrote:
(2021-07-29, 15:07)lorden Wrote: I seem to be having problems scraping movies with proper names (e.g. Ted, Ali, Paul).

Whether I search it from TT or the name, it keeps coming up blank. Attached are the logs

hegejafune.kodi (paste)
(2021-08-01, 12:10)poisons Wrote: Same for me.
Movie https://www.imdb.com/title/tt8750570/
I am not seeing any problems with scraping any of these movies. Provide a Debug Log if you want help.
The link i provided is a debug log...

Anytime I try to manually scrape it just comes back with somethingl ike below - This happens with any movie with a proper name (Ted, Paul, etc...);

2021-07-29 09:02:05.572 T:24296   DEBUG: ADDON::CScraper::FindMovie: Searching for 'paul' using Universal Movie Scraper scraper (path: 'C:\Users\strwt\AppData\Roaming\Kodi\addons\metadata.universal', content: 'movies', version: '5.5.3')
2021-07-29 09:02:05.573 T:24296   DEBUG: scraper: CreateSearchUrl returned <url>https://www.imdb.com/find?q=paul&s=tt/|accept-language=en-us</url>
2021-07-29 09:02:05.573 T:24296   DEBUG: CurlFile::ParseAndCorrectUrl() adding custom header option 'accept-language: en-us'
2021-07-29 09:02:05.573 T:24296   DEBUG: CurlFile::Open(0x1a0279a0020) https://www.imdb.com/find?q=paul&s=tt/
2021-07-29 09:02:05.757 T:24296   DEBUG: CScraperUrl::Get: Using "UTF-8" charset for HTML "https://www.imdb.com/find?q=paul&s=tt/|accept-language=en-us"
2021-07-29 09:02:05.781 T:24296   DEBUG: scraper: GetSearchResults returned <?xml version="1.0" encoding="iso-8859-1" standalone="yes"?><results></results>
2021-07-29 09:02:05.781 T:24296   DEBUG: Thread VideoInfoDownloader 24296 terminating
Reply
(2021-08-02, 00:52)lorden Wrote: The link i provided is a debug log...
well, technically its not. You provided a few lines from a log. Its not enough. We ALWAYS want/need the full log.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2021-08-02, 00:52)lorden Wrote:
(2021-08-01, 12:13)Karellen Wrote:
(2021-07-29, 15:07)lorden Wrote: I seem to be having problems scraping movies with proper names (e.g. Ted, Ali, Paul).

Whether I search it from TT or the name, it keeps coming up blank. Attached are the logs

hegejafune.kodi (paste)
(2021-08-01, 12:10)poisons Wrote: Same for me.
Movie https://www.imdb.com/title/tt8750570/
I am not seeing any problems with scraping any of these movies. Provide a Debug Log if you want help.
The link i provided is a debug log...

Anytime I try to manually scrape it just comes back with somethingl ike below - This happens with any movie with a proper name (Ted, Paul, etc...);

2021-07-29 09:02:05.572 T:24296   DEBUG: ADDON::CScraper::FindMovie: Searching for 'paul' using Universal Movie Scraper scraper (path: 'C:\Users\strwt\AppData\Roaming\Kodi\addons\metadata.universal', content: 'movies', version: '5.5.3')
2021-07-29 09:02:05.573 T:24296   DEBUG: scraper: CreateSearchUrl returned <url>https://www.imdb.com/find?q=paul&s=tt/|accept-language=en-us</url>
2021-07-29 09:02:05.573 T:24296   DEBUG: CurlFile:TonguearseAndCorrectUrl() adding custom header option 'accept-language: en-us'
2021-07-29 09:02:05.573 T:24296   DEBUG: CurlFile::Open(0x1a0279a0020) https://www.imdb.com/find?q=paul&s=tt/
2021-07-29 09:02:05.757 T:24296   DEBUG: CScraperUrl::Get: Using "UTF-8" charset for HTML "https://www.imdb.com/find?q=paul&s=tt/|accept-language=en-us"
2021-07-29 09:02:05.781 T:24296   DEBUG: scraper: GetSearchResults returned <?xml version="1.0" encoding="iso-8859-1" standalone="yes"?><results></results>
2021-07-29 09:02:05.781 T:24296   DEBUG: Thread VideoInfoDownloader 24296 terminating
Well, check again in your snippet the version of your scraper, please...
Reply
I seem to be having a very similar experience, metadata comes down but no posters..

TMDB: 5.2.6
UMS: 5.5.5

Nothing crazy in the logs, I can see it resolving the correct item and doing gets, no errors at all! Sad times! I can post the log but looks to have my API key so I'd have to heavily redact.. anyone else seeing issues on 5.5.5 of UMS?
Reply
  •   
  • 1
  • 141
  • 142
  • 143(current)
  • 144
  • 145
  • 150
  •   



Logout Mark Read Team Forum Stats Members Help
Universal Movie Scraper9
This forum uses Lukasz Tkacz MyBB addons.