•   
  • 1
  • 139
  • 140
  • 141(current)
  • 142
  • 143
  • 146
  •   
Release Universal Movie Scraper
been looking trough this thread since the issues with scraping came up and haven't seen this mentioned.

just did a fresh clean install of kodi (tested this with both leia and matrix) and UMS and noticed everything scrapes fine except ratings.  when i scan my source folder i get no ratings (UMS is set to pull ratings from imdb (default) as well as all other available sources).  however if i go into each movie separately and do a refresh the ratings are then populated.
Reply
(2021-06-27, 20:56)literally Wrote: been looking trough this thread since the issues with scraping came up and haven't seen this mentioned.

just did a fresh clean install of kodi (tested this with both leia and matrix) and UMS and noticed everything scrapes fine except ratings.  when i scan my source folder i get no ratings (UMS is set to pull ratings from imdb (default) as well as all other available sources).  however if i go into each movie separately and do a refresh the ratings are then populated.
can't edit posts yet but wanted to add that some movies have no rating while others do have the TMDb rating but it also says 0 votes.  either way, no ratings from IMDb, RT or Metacritic populate unless i do a second manual refresh.
Reply
Did the scraper just break for fetching poster, fanart and thumbnails from TMDB?
Plot, ratings etc. still seems fine (fetched from IMDB).
TV Shows still seems fine.
Reply
cross-reference: https://forum.kodi.tv/showthread.php?tid...pid3046754
Reply
(2021-07-01, 19:35)sexten Wrote: Did the scraper just break for fetching poster, fanart and thumbnails from TMDB?
Plot, ratings etc. still seems fine (fetched from IMDB).
TV Shows still seems fine.

Same for me, with UMS or TMDB Confused
Reply
(2021-07-01, 19:35)sexten Wrote: Did the scraper just break for fetching poster, fanart and thumbnails from TMDB?
Plot, ratings etc. still seems fine (fetched from IMDB).
TV Shows still seems fine.

I have the same problem! any suggestion
Reply
I will submit a fix for this issue today.
Reply
Thanks for the support Blush
Reply
(2021-07-02, 20:10)esefix Wrote: Thanks for the support Blush

+1
Reply
metadata.common.themoviedb.org v3.2.15 has been just submitted to address the change an tmdb API response layout. Will fix the issue both with UMS and tmdb xml scraper as well.
Reply
@olympia, thank you for the fix. Everything is back to normal again.
As far as I unterstand, the python version of the scraper has not been affected by the issue, only the xml one.
I am still using the xml versions of themoviedb scrapers for movies and tv shows as well.
Is the transition to python versions mandatory as I am waiting for the matrix 19 (osmc)?
Thanks.
Reply
(2021-07-02, 22:17)olympia Wrote: metadata.common.themoviedb.org v3.2.15 has been just submitted to address the change an tmdb API response layout. Will fix the issue both with UMS and tmdb xml scraper as well.

Not seeing it when i try to update the addon, just seeing 3.2.14 and not 3.2.15, is that normal ? Or i have something to do ?
Reply
(2021-07-03, 01:11)esefix Wrote: Not seeing it when i try to update the addon, just seeing 3.2.14 and not 3.2.15, is that normal ?
Probably hasn't reached the mirrors closest to you yet, or you haven't updated the repository from the left sideblade menu.

Download from here if you are still stuck... https://mirrors.kodi.tv/addons/matrix/me...viedb.org/
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2021-07-03, 01:43)Karellen Wrote:
(2021-07-03, 01:11)esefix Wrote: Not seeing it when i try to update the addon, just seeing 3.2.14 and not 3.2.15, is that normal ?
Probably hasn't reached the mirrors closest to you yet, or you haven't updated the repository from the left sideblade menu.

Download from here if you are still stuck... https://mirrors.kodi.tv/addons/matrix/me...viedb.org/

Thanks, i simply have manually force update to V3.2.15 and averything is working. Huge thanks !
Reply
(2021-07-02, 22:17)olympia Wrote: metadata.common.themoviedb.org v3.2.15 has been just submitted to address the change an tmdb API response layout. Will fix the issue both with UMS and tmdb xml scraper as well.

Thanks for you endeavours.
But unfortunately, this does _not_ fix the issue correctly.

Posters and fanart can now be scraped but they are always in english language (en) instead of the configured language (e.g. DE-de).

Is there anything I overlooked or is anyone else noticing this?
Reply
  •   
  • 1
  • 139
  • 140
  • 141(current)
  • 142
  • 143
  • 146
  •   



Logout Mark Read Team Forum Stats Members Help
Universal Movie Scraper9
This forum uses Lukasz Tkacz MyBB addons.