Thread Rating:
  • 0 Vote(s) - 0 Average
AppleTV 2 (black) - XBMC crash - sends me back to ATV menu
#1
Hi, have been using my ATV2 for some time and sometimes having problems with movies, probably 1080p ones.
Here are som info about my latest "crash" that sends me back to ATV main menu.
Running a 1080p movie and it crashes witihin a few minutes but not at the same time. Sometimes after just 30 seconds and somtimes running fine for 5 minutes.

Plattform: AppleTV2
Version of ATV: 4.4.4
XBMC Build version and date compiled: XBMC 11.0 Git:20120321-14feb09(Compiled: Mar 212012)
Install Method (apt-get, and also NitoTV not sure wich one updated to last version)
XBMC.log
syslog
CrashReporter (don't think a new one was created?, This was however the last created, AppleTV_2012-03-22-224604_AppleTV)
MediaInfo
Using NEON skin...

Hope you guys can help me out...
Regards
Magnus
Reply
#2
If no current CrashReporter was created, then it seems to be an out-of-memory crash. You could try to downgrade (if you got your Blobs saved) as on 4.3 and beneath there are more system ressources left for XBMC to use.
Reply
#3
Thanks
(2012-04-25, 11:16)Maetrik Wrote: (if you got your Blobs saved)
Typically, I do not know what that means, so probably I have not done so Sad.

I think I don't have a lot of "extras" running that consumes resources, but are there any guidance of how to slim resource usage for XBMC on ATV2?

regards
Magnus


Reply
#4
Read the iOS faq and disable video thumbnail extraction.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#5
Ok,read the FAQ, changed some things. e.g Thumbnails, sound, no playback sync...
Cannot change from Samba to other protocol, but playback works well with same files from different players, PocornHour and a htpc.
I am running wired.

I changed it an restarted and still same behaviour.
Didn't my other logs give you any clue?

Regards
Magnus
Reply
#6
What i've read:

1. You had thumbnail extraction on (not good - you fixed it but you are still crashing)
2. You get a low memory crash (no info can be gathered out of these)
3. Your file has a shitload of audio streams (maybe this is the real issue here but i don't have enough knowledge of that)

Nothing more i can tell. I bet when i would have this file it wouldn't crash on my atv2 (nothing crashs there). So i still have the feeling that some appletv's are different from others. Wink
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply



XBMC crash - sends me back to ATV menu00