Thread Rating:
  • 0 Vote(s) - 0 Average
[SOLVED] XBMC no longer in full screen
#1
Question 
I have a strange thing with xbmc.
I started it today and it seems as usual.
While it was Scanning my music it switched from Full Screen to windowed mode.
So i tryed to get it back in Full Screen but with no success.
Also restarting the desktop did Not change something.
I have now only windowed Mode availabe, which is not nice watching some movie.
Im running win7 hp 64 with ati grafics and 4 gig of ram, with 11.0 Eden

Can please someone help?

Thanks
Reply
#2
Check the 'overscan' settings in the ATI CCC panel - My Digital Flat-Panel\Scaling Options and make sure the slider is set to 0%. This should be set against each refresh rate that you will use in xbmc.
Reply
#3
How did you try to get it back into fullscreen mode? Pressing "\" should toggle between windows and fullscreen mode. If that doesn't work you should provide a log with debugging enabled and replicate the issue. Post it to pastebin and link to it here.
Read this before using these builds.
Changelog
Reply
#4
yeah, it"s pretty easy to bump that \ key when hitting enter
Reply
#5
Hey Experts :-)

Thanks it has been that little \ key :-)
But i still dont know how i pressed it, cause on the german keyboard i need to press ALT and ß which will be \

Anyway it works and i am happy :-)

Thanks for your help, the rainy weekend can be covered with some nice entertainment.

Joe
Reply
#6
thanx guys
Reply
#7
Hi huys need help pls for my gbox Q problem

Every time i update fr 14.2 kode To 15.1 kodi
All of movies are leaning to the right hand side
And that is fr google play store upadte even if i downloaded fr
The internet ....is there any one who can solve this
Problem? It is almost over a month now and try
To fix this problem .... Tnx
Reply



Logout Mark Read Team Forum Stats Members Help
[SOLVED] XBMC no longer in full screen00