Thread Closed
Playback Failed One or more items failed to play
i am 3 days new to both xbmc and atv2 but i got everything working except live streams and live tv and espn while every time i click something it shows up playback failed one or more items failed to play pls HELP
Welcome to the XBMC forums.

There is not enough information in your post to be able to help you. You'll need to enable debug log (wiki)ging in XBMC, play your stream and, when you get the error, exit XBMC, locate your debug log (wiki) and examine it to see the nature of the problem. If you want others to review it as well, upload your debug log (wiki) to or and post the URL link to the uploaded log here with your reply.

I am having the same problem. Sharing from MacBook to an ATV2. It was working for probably about a month before this started happening. When I select the first movie to play, nothing happens. The clicking "select" noise is made, but the screen doesn't change, freeze, or anything. If I select another movie to play after that, a window pops up that says "playback failed, one or more items failed to play. Check log for details."

here is the log from my ATV2:
here is the log from a Mac Mini I borrowed to test it:

Things I tried:
upgrading, downgrading, nightly builds, monthly builds, changing network protocol (Fails on both smb and afp), different file formats, (mp4, mkv, and mov all fail) I tried other systems (installed XBMC for mac on a mac mini I borrowed and it did the same thing. I also completely uninstalled and reinstalled XBMC, and also re-jailbroke my ATV2. No cigar.

I recently upgraded my MacBook to Mt. Lion. And, if memory serves, it seems as though it worked for a while after I upgraded to Mountain lion, but it was soon after that it stopped working. It seems that my macbook server is the culprit, but I just don't understand how, as XBMC can access and see all the files on the server, just not play them. And I tried Plex as well, to see if it was a server issue, and it worked just fine. I just like XBMC so much better, so Im hoping we can find a solution.

I deeply apologize if this problem has already been addressed. I googled and searched these forums and this is the only thread I could find with any promise.

Thanks so much for any help you can provide, and please od let me know if any more information is needed.

Did you run SMBUp (wiki) on your Macbook?
Ah, looks promising. I'll try it tomorrow and post back. Also, im not sure why I thought the original poster had the same problem as me. I just Reread his post and saw that our problems are completely different. So sorry! I will try smbup tomorrow and post back with results.
Yup. That did it. Thank you so much. And again, so sorry for posting in an unrelated thread.
Hey there folks, I'm having a similar problem. When I try to play a tv show from 1channel on the xbmc the following tends to happen:
- Some of the show will play, before pausing and then cutting off
- a screen will pop up saying "playback failed one or more items failed to play check the log for details"
- The ATV2 will just restart itself (not sure if this is connected with the other stuff)

I'm a bit of novice when it come to this, but I've attached my Debug Log as requested, really hoping someone can help me out (preferably with easy to follow instructions)

Oh yeah, not sure if it makes any difference, but I'm running windows 7 on the PC and ATV ios 5.0.2 and XBMC 11.0

Thanks for any help ye can give,
No 1channel help here!
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Thanks for the quick reply Martijn, but I only mention 1channel because that the main program I use, it also happens when I watch sport on different programs.

I think i have the same problem. (sorry, i am new. I am not sure where to post)

XBMC has worked great for me for a very long time. All of a sudden this morning i got Playback failed message for all video files i try to watch over a network.
Files are located on a win7 machine, which was previousely connected via Wifi. I changed that to a hard wired connection few days ago (I believe that is the only thing that changed)

i can view all my files and acces the network, etc. XBMC (on my atv2) for some reason, just wont play the file.
I even upgraded from 'darwin' to 'eden' but still nothing.

Please see debug log below:

Any help would be appriciated.
thank you,
try the ip of the server instead of the netbios name (netbios name resolution can get wonky - e.x. when multiple windows systems are active in one network or in general).
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
Other than please show "YOUR LOG" I haven't seen an answer to any of theese postings, could someone on ADMIN answer to a wider question?
(2014-02-09, 06:36)emporio Wrote: Other than please show "YOUR LOG" I haven't seen an answer to any of theese postings, could someone on ADMIN answer to a wider question?

The number one reason for not answering a question is not knowing the answer. The "playback failed" message is a generic error message. There are possibly a hundred different situations where XBMC could display that error. There is a reason why the error specifically says to the user to check the log file for more information.

There is no answer to a generic error message. XBMC writes down what went wrong in a log file, and if you don't want to look at or post that file, then all we can do is make wild guesses.
I am getting a playback failed error as well. see link for my log

Can anyone assist me?

Worked for me!!
  Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Playback Failed One or more items failed to play00