Timing problem: slideshow too fast and jerky, text scrolling not smooth
#1
Hi,

I installed XBMC 11.0 on a Debian Squeeze (i386 arch), using Marillat packages at www.deb-multimedia.org. I experience a very strange problem related to timing. The main symptom is pictures slideshow which does not respect the delay I set: it is too quick and the actual delay is not very consistent, but it fluctuates.

If I set the slideshow pan/zoom option, the effect is horrible, with zoom and pan going jerky.

Also the RSS text in the main screen is very irritating, scrolling in a very jerky mode.

I see this web page mentioning the same problem, but with no answer:
http://www.pcmediacenter.com.au/forum/to...g-in-eden/

My mainboard is an ASUSTeK E35M1-I DELUXE with an AMD E-350 Processor, the video card is ATI Technologies Inc Device 9802, using the non-free fglrx-driver driver.

Any hints for a solution? Thanks!
Reply
#2
Hi, finally I found the fix for this problem!

In SystemSystemVideo outputVertical blank sync I set Always enabled instead of Let driver choose. This fixed all the timing problem. Don't have the rationale of it, but it works!
Reply
#3
Hi Niccolo

I had exactly the same problem and your post helped me solve it - Thanks very much!
I'm using a P4 dual core 3.0GHz machine with an ATI HD5450 screencard for Ubuntu 12.04 LTS with XBMC 11 for home entertainment.

Regards
Reply



Logout Mark Read Team Forum Stats Members Help
Timing problem: slideshow too fast and jerky, text scrolling not smooth0
This forum uses Lukasz Tkacz MyBB addons.