Thread Rating:
  • 1 Vote(s) - 1 Average
empty bluecop repository?
#1
Hi there,
I've just done a new clean install (not my first) of Frodo RC3, on Ubuntu minimal (no desktop). Everything seems to work well except the my favorite addon repository seems to be broken... Bluecop! I added it via the XBMC Repositories installer under "Programs". It's enabled... I did a restart... but when I open up the repository, it's just empty. :-(

Any ideas? I want FreeCable (the addon not the illegal theft of tv service...) Wink

Thanks!
Reply
#2
Try a "Force refresh" on the repository.
Reply
#3
(2013-01-23, 08:44)artrafael Wrote: Try a "Force refresh" on the repository.
Thanks! but...
How? Where is that option?
Reply
#4
System > Add-ons > Get Add-ons > locate and highlight "bluecop Add-on Repository" > open context menu ("c" on keyboard or right mouse click) > Force refresh
Reply
#5
Thanks. I'll try that tonight (GMT-8)
Reply
#6
Awesome! That worked for me! Thanks! Was worried!
Reply
#7
Hi! i tried on ATV 2 is not working, still get empty. Please help.
Reply
#8
(2013-02-01, 06:12)vietseal Wrote: Hi! i tried on ATV 2 is not working, still get empty. Please help.

So, were you able to open the context menu on the Bluecop Add-on repository and were you able to see the "Force refresh" option and select it? Or did you not even get that far? Did you get any error messages? Did you try restarting XBMC?

Reply
#9
I am encountering this same issue. Just did a fresh install of frodo and bluecop is empty. I tried force refresh and nothing seemed to happen, same when i told it to check for updates. I am using 4 other repositories just fine, any other suggestions?
Reply
#10
same here, clean install of XBMCbuntu v12 and bluecop repository stays empty, force refresh or not. no colbert or stewart for me right now Sad
OpenElec Standalone --> Asus Chromebox 'Panther' --> Onkyo TX-NR709 --> Sony 55" X85C Android TV (also with Kodi!)
Asus Chromebox EZ Script
Kodi on Sony Bravia Android TVs
Reply
#11
As a workaround you could try the following repo:
http://www.superrepo.org/

I think the bluecop repo is listed there. So you should find the addons there, too.
Reply
#12
You guys RULE!!!!

Thank you for the tip about SuperRepo it worked great! I was really bummed after getting my Pi all setup to find that I couldn't get the Bluecop stuff to work on it.

Whiskey
Reply
#13
Ditto. Fresh install of Frodo 12.0 -- never used Bluecop before, so no possible conflicts with older files. When I first installed it via the Repo Installer Add-On it didn't appear at all, even after restarts. Finally, I got the .zip and installed the Bluecop repo directly.

The Bluecop repo appeared as an option, but just like with the others above, it was empty. It took me a couple of forced refreshes and XBMC restarts, and the contents of the repository show up, finally.

I was ultimately able to get the "Free Cable" add-on enabled, and get to the list of channels, but any channel I try to browse just gives me a script error. (Error: Scipt Failed!: plugin.video.free.cable)
Reply
#14
Same here....using on openelec and even with refresh, uninstall, reinstall it is still empty
any ideas?
Reply
#15
The Bluecop repository is also located on the Fusion folder on XBMC...
Reply



empty bluecop repository?11