Frodo 12.1 won't start
#1
I just installed frodo 12.1 on osx and I can't get it to open on the mac mini. I get the following in the log

22:19:16 T:140735232971136 ERROR: CCoreAudioDevice::SupportsMixing: Device mixing support : 'No'.
22:19:16 T:140735232971136 ERROR: CCoreAudioMixMap::SetMixingMatrix - ouput format doesn't fit mixer size 8 > 48
22:19:16 T:140735232971136 FATAL: CApplication::Create: Failed to start the AudioEngine
Reply
#2
same here....version 12 works fine. 12.1 or any of the nightly builds post v12 do not start


last errors before crash:

Quote:0:57:09 T:2899614248 ERROR: CCoreAudioDevice::SupportsMixing: Device mixing support : 'No'.
10:57:09 T:2899614248 ERROR: CCoreAudioMixMap::SetMixingMatrix - ouput format doesn't fit mixer size 8 > 32
10:57:09 T:2899614248 FATAL: CApplication::Create: Failed to start the AudioEngine
Reply
#3
More info:

Full pastebin
http://pastebin.com/HnFhtjDz

It happens on 10.8.2 and 10.8.3, mac mini mid 2010
Same with 64bit and 32bit version


edit: can add that 12.1 works on macbook pro with 10.8.3, so it could be mac mini related?
Reply
#4
same here, Mac Mini 2011 10.8.3

but if I start my satellite tv with eyeTV before running XBMC, it just runs fine...
so I wrote a script running EyeTV before XBMC ( and stop ;-) )
until now it is the only way I found running xbmc 12.1...

greets
Jens
Reply
#5
Same issue here,

Mac Mini 2011

http://pastebin.com/Vxi8gA73

I tried both 12.1 mac versions, both behave the same way.
Reply
#6
Try setting the speakerlayout to 2.0 in audio-midi-setup.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#7
(2013-03-19, 16:54)Memphiz Wrote: Try setting the speakerlayout to 2.0 in audio-midi-setup.

Yepp that worked for me. Will have to do for now, thanks Memphiz!
Reply
#8
We failed ... Sad
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#9
it works on my macmini mid-2011 (I had a stress release! )

I need to test on my second mini 2010
Reply
#10
I get this version not installed on my Mac-mini 2012 (OSX 10.8.3). Disappears immediately after the start up.
Installation over the 12.0 and claen install same result.
Back to version Frodo 12.0 this works. PLease help
Reply
#11
Changing speaker setup works for me as well.

(I'm wondering... If I had a surround sound setup, what then? Would I just be forced to use stereo? Smile
Reply
#12
(2013-03-19, 18:04)Memphiz Wrote: We failed ... Sad

Hah, you guys do great work. In the mean time should I run 12.0 pending some kind of update?

Thanks,
Scott
Reply
#13
(2013-03-20, 00:07)Lacertus Wrote: Changing speaker setup works for me as well.

(I'm wondering... If I had a surround sound setup, what then? Would I just be forced to use stereo? Smile

I could only get stereo sound on my left speaker with a 5.1 setup on 12.1 on my 2010 Mac Mini with a HDMI connection. It worked as it should when I changed it to 2.0, but I want to use my subwoofer so I tried useing a SPDIF cable instead and that works perfectly. Seems like the crossfade stutter has gotten better too.
Reply
#14
You can just Change to hdmi 2.0 in xbmc and use passthrough - this will also maintain the ability to Play 5.1 Sound - only gui and mp3 Sound is 2.0 then.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#15
Same problem here.
I'm staying at 12.0 for now...
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Frodo 12.1 won't start00