Due to maintenance, our forum will be offline for a short while on Monday June 1st, around 22:00 UTC.

missing Episode name
#1
Hi,

Firstly my apologies if this has been asked before, I have searched the forum and cannot find any info relating to my issue.

I am fairly new to XMBC and I have been playing around with it on both a windows machine and the Raspberry Pi running Raspbmc. It was all running well until I realised that after reinstalling XMBC and rescanning all of my TV series files on both my WIndows machine and the Pi, that for some of the series it wasnt pulling in any info other than the episode number. so when you browsed to a series and looked at all of the episodes in a list, the only info present on some of the series is a list of the episode numbers without the name of the episodes. I know it was working fine on the TV series with missing info before and I have checked all of the files on my NAS drive where XBMC points to and everything looks the same. I cannot see any differences (between working titles and non-working titles) that would stop it from showing this information. All of my files are named the same because I use filebot to rename all of my files using {n} - {s00e00} - {t} All of my TV series use this format. It just seems to be random titles that dont show all of the episode information

I am running XBMC 12.1 on both the windows 7 laptop and the RPi

I am hoping someone can help me with this or point me in the general direction of where I am going wrong because even though it isnt a show stopper it is frustrating to not be able to see the name of the episodes you want to watch.

Again sorry if this has been posted elsewhere

RedTmc

Hi

I have just looked at the NFO files for each episode that has info missing and it looks like the title info is missing from each one. What creates the NFO file? Is it XBMC or is it my PVR software Sickbeard?
I am slightly confused why this info would all of a sudden be missing?

Any help would be appreciated

Thanks
Reply
#2
Sickbeard is probably creating the NFO files. XBMC won't create the files unless you tell it to, and it would need to be scanned into the library for XBMC to have any data to create the files.
Reply
#3
Many Thanks for getting back to me on this. It has affected a lot of episodes so is it best for me to delete the NFO files and try and get Sickbeard to recreate them some how?

Would I just delete them and then rescan the files?

I dont fancy going through them one by one to edit whats missing

Thanks
Reply
#4
Just to let you know I deleted the NFO files and did a forced update and it recreated them with all the required info.

Thanks again for your help Ned.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
missing Episode name00
This forum uses Lukasz Tkacz MyBB addons.