tmdb unable to connect help!!
#1
Hi Everyone,

I have been trying to work this out for a few days now, all of a sudden my newly added movies will not get scanned and added to the library. My TV shows still work fine with tvdb so all connections seem OK. here is part of my log file.. which ends with unable to parse web site? the name of the file is fine, and it seems to generate the web link with no problem. if i go to the http://api link that is pulled up in the FileCurl line on my computer it downloads the file but XBMC does not want to do it, to load the info into the library . i use the live version 10.
Thanks in advance.


21:50:12 T:3012459376 M:1599856640 DEBUG: GetMovieId (smb://XXXXXXX), query = select idMovie from mo
vie where idFile=4834
21:50:12 T:3012459376 M:1599856640 DEBUG: VideoInfoScanner: No NFO file found. Using title search for 'XXXXXXX'
21:50:12 T:3012459376 M:1599856640 DEBUG: InternalFindMovie: Searching for 'XXXXX' using The MovieDB scraper (path: '/home/chris/.xb
mc/addons/metadata.themoviedb.org', content: 'movies', version: '1.4.5')
21:50:12 T:3012459376 M:1599856640 DEBUG: scraper: CreateSearchUrl returned <url>http://api.themoviedb.org/2.1/Movie.search/en/xml/XXXXXXXX</url>
21:50:12 T:3012459376 M:1599856640 DEBUG: FileCurl::Open(0xb38e5bd4) ht tp://api.themoviedb.org/2.1/Movie.search/en/xml/XXXXXXXXXX
21:50:12 T:3012459376 M:1599856640 INFO: easy_aquire - Created session to ht tp://api.themoviedb.org
21:50:12 T:3012459376 M:1599856640 DEBUG: FileCurl::Close(0xb38e5bd4) ht tp://api.themoviedb.org/2.1/Movie.search/en/xml/XXXXXXXXXXX
21:50:12 T:3012459376 M:1599856640 ERROR: Run: Unable to parse web site
Reply
#2
With version 10 you mean dharma ?
I would suggest to upgrade and try again.
LibreElec Kodi | Aeon MQ ?
Reply
#3
10.1 is no longer supported
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#4
I understand my version is outdated. but it has been working great all up until a few days ago. since i am using the xbmcbuntu version i was worried the upgrade would wipe all my info, when installing the new version is it a clean slate or will it just update to the new version and leave all the settings etc..

Thanks!
Reply
#5
TMDB disabled their old API connection for scraping
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#6
that's apparent from browsing their website; do the XBMC devs have a fix? tmdb is now JSON-only and i'm not sure how to update the addon to use that format. it fails even with the latest version of addon (cloned from git just now)
Reply
#7
disregard; apparently the source in git is NOT the latest. getting from the repository i had a newer version which works fine.
Reply
#8
I've updated the scraper for Dharma since there was very little effort required, and everything was still compatible.

This should not be interpreted as support for 10.1, the advice remains that the best course of action is to update your version of XBMC.
Reply
#9
Chris - all

Seem I have the very same problem; i've been using theconcertdb.org / TMDB as preferred scraper for concert vids and stand up comedy (I find that it is waaaaay superior to the other 2 btw). I had gone thru and manually scraped about 50 concerts, editing the titles to suit TMDB and where were just single tracks and one-offs, I created and uploaded my own thumbnails - had it all singing. And then i did something and wiped all the good work - it was either:

"Update library" or
Scan for new content"

and I lost all my lovely covers meta data etc.

I thought bummer - will have to go a recreate it all - so I go into "Change content" and then select "theconcertdb" and i get an error message:

"Unable to Connect to Server
Would you like to continue scanning?"

for about the last week or so.

System
-----------

Xtreamer Ultra 2 deluxe
OpenElec 3.2.1
Froddo 12.2

I tried disabling and re-enabling and also uninstall and re-install.

Any ideas out there as it's driving me batty.

Thanks folks and greetings from Sydney Aus

Jim
Reply
#10
Can you please post a fix for 9.11 too?

Here is my current scraper and everything works but the thumbnail and fanart:
Reply
#11
do not post such large code on the forum.

and 9.11 is not supported anymore for a long time. sorry
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#12
For heaven's sake what do you not get about 'old versions not supported'.

oops sorry hadn't seen Martijns post over the page when I posted!
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply



Logout Mark Read Team Forum Stats Members Help
tmdb unable to connect help!!0
This forum uses Lukasz Tkacz MyBB addons.