Thread Rating:
  • 0 Vote(s) - 0 Average
Release - Internet Archive - archive.org
#46
(2016-02-07, 00:01)kweyer Wrote: The zip file is on my PC how do I get it on the Fire stick?

I did a quick Google search for "add files to firestick" and the first result was:

How to Download and Install Zip Files to Firestick Kodi


Good luck. Smile
XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#47
(2015-08-15, 19:37)MetalChris Wrote: A minor change to the page code on archive.org caused an issue with both add-ons this week. Please download the latest versions from the links below. I've also implemented the download feature in the Audio add-on.

Internet Archive [Audio] - v 3.0.5

Internet Archive [Video] - v 3.0.6

Users of previous versions of the add-ons should be auto-updated to the latest versions. If this is not working for you please let me know, and use the links provided in this post to update to the latest version.

If you're having any other issues with the add-ons, please post a log (wiki).
hey sorry to bother but I have downloaded and installed the link addon. I am still receiving a message to "check my log" here is a pic of what the log says. do you know why it is not working? here is the log. https://imgur.com/MQ0AxVN . I bow before the coding gods.
Reply
#48
(2016-06-15, 09:54)computersloseme Wrote:
(2015-08-15, 19:37)MetalChris Wrote: A minor change to the page code on archive.org caused an issue with both add-ons this week. Please download the latest versions from the links below. I've also implemented the download feature in the Audio add-on.

Internet Archive [Audio] - v 3.0.5

Internet Archive [Video] - v 3.0.6

Users of previous versions of the add-ons should be auto-updated to the latest versions. If this is not working for you please let me know, and use the links provided in this post to update to the latest version.

If you're having any other issues with the add-ons, please post a log (wiki).
hey sorry to bother but I have downloaded and installed the link addon. I am still receiving a message to "check my log" here is a pic of what the log says. do you know why it is not working? here is the log. https://imgur.com/MQ0AxVN . I bow before the coding gods.

Holy crap! I can't believe this error was never reported before. Another instance of sloppy coding by me. Damn. Confused

Try downloading the version below:

Internet Archive [Audio] - v 3.0.6

Let me know if it resolves the issue. If it does, I'll update the links. If it doesn't - well I guess I've got more work to do...
XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#49
Hi- This URL (for v 3.0.6) is only giving me a small (8Kb) download that isn't recognized as a .zip archive. Could you re-post to another mirror?

Thank you!
Reply
#50
It seems to work here. Click on 'plugin.audio.internetarchive-3.0.6.zip'.
Reply
#51
(2016-06-22, 18:31)eldrain Wrote: Hi- This URL (for v 3.0.6) is only giving me a small (8Kb) download that isn't recognized as a .zip archive. Could you re-post to another mirror?

Thank you!

The download should be about ~135k.

Please try again, and if it still doesn't work, I'll see about providing a different link.

(2016-06-22, 19:28)Skipmode A1 Wrote: It seems to work here. Click on 'plugin.audio.internetarchive-3.0.6.zip'.

Thanks for confirming the download works for you.
XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#52
(2015-08-15, 19:37)MetalChris Wrote: A minor change to the page code on archive.org caused an issue with both add-ons this week. Please download the latest versions from the links below. I've also implemented the download feature in the Audio add-on.

Internet Archive [Audio] - v 3.0.5

Internet Archive [Video] - v 3.0.6

Users of previous versions of the add-ons should be auto-updated to the latest versions. If this is not working for you please let me know, and use the links provided in this post to update to the latest version.

If you're having any other issues with the add-ons, please post a log (wiki).


your video download link is down now , says its inactive due to being 100 days old, could you reupload to somewhere else? Thank!
Reply
#53
(2017-01-03, 04:07)HeXDeMoN Wrote:
(2015-08-15, 19:37)MetalChris Wrote: A minor change to the page code on archive.org caused an issue with both add-ons this week. Please download the latest versions from the links below. I've also implemented the download feature in the Audio add-on.

Internet Archive [Audio] - v 3.0.5

Internet Archive [Video] - v 3.0.6

Users of previous versions of the add-ons should be auto-updated to the latest versions. If this is not working for you please let me know, and use the links provided in this post to update to the latest version.

If you're having any other issues with the add-ons, please post a log (wiki).


your video download link is down now , says its inactive due to being 100 days old, could you reupload to somewhere else? Thank!

Guess I never got around to updating those links. Sorry 'bout that. Confused

The links in post #38 have been updated now. Alternatively, you can follow the link in my signature to my add-ons download page.
XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#54
This is probably a stupid question but how do I add this to kodi on a fire stick? I've arrived here after searching for a fix for the one off the official repo and I assumed by your name your metal kettle? Maybe I'm wrong I'm kinda new to this lol
Reply
#55
(2017-01-20, 10:13)Mooncheesey Wrote: This is probably a stupid question but how do I add this to kodi on a fire stick?

See the post at the top of this page.
XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#56
This add-on does not seem to be working again: would someone be so kind as to take a look at it. Thanks.
Reply
#57
(2017-05-01, 22:00)AntiPontifex Wrote: This add-on does not seem to be working again: would someone be so kind as to take a look at it. Thanks.

Looks like there have been some changes on the website. Give me a day or two and I should have an update available.
XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#58
Thank you very much for your prompt reply and efforts. Smile
Reply
#59
Updated versions of both add-ons are now available:

Internet Archive [Audio] - v 3.0.7

Internet Archive [Video] - v 3.0.7

Should solve the issues caused by recent website changes.

Please post a link to a debug log (wiki) if you experience any issues.
XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#60
Thank you for your corrections: if I may, a couple of comments/suggestions:

(1) The load times for the categories are often very,very long (2-3 min); perhaps, you can modify the load
times by editing the code?

(2) The search function in the add-on does practically nothing. I entered 'c64' and 'commodore' and got no
results.

Again though, thank you for your maintenance.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Internet Archive - archive.org00