Release -  Internet Archive - archive.org
#76
(2017-09-13, 23:33)Longtime Collector Wrote: Thanks for this. Works well.
Is there a way to use .strm files to add Internet Archive movies to the Kodi database?

You can put the url for any audio or video file from archive.org into a stream file. I believe you'll also need to create a corresponding .nfo file for each if you want to add to your Kodi library.

(2017-09-13, 23:54)AntiPontifex Wrote: In addition, would it be possible to add a sort-by-date function for the videos themselves?
Thanks, as always.

I believe by default videos are sorted by the date they were uploaded.
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#77
Bug report: Back to non-working. It says IA video not available or some such thing. Just thought I'd let you know.
Reply
#78
I'm having trouble with the Live Music Archive, it doesn't show all the entries, only one. Is it some thing I am doing wrong?
Reply
#79
(2017-12-03, 23:46)AntiPontifex Wrote: Bug report: Back to non-working. It says IA video not available or some such thing. Just thought I'd let you know.

Website changes caused the add-on to fail. Should be fixed now. Download from my add-ons page, or if you have my repo installed you can update from there.

(2017-12-07, 11:55)grimaldo Wrote: I'm having trouble with the Live Music Archive, it doesn't show all the entries, only one. Is it some thing I am doing wrong?

Same as above.

If you experience any errors or issues, please provide a link to a debug log (wiki).
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
#80
(2017-12-10, 18:17)MetalChris Wrote:
(2017-12-03, 23:46)AntiPontifex Wrote: Bug report: Back to non-working. It says IA video not available or some such thing. Just thought I'd let you know.

Website changes caused the add-on to fail. Should be fixed now. Download from my add-ons page, or if you have my repo installed you can update from there.
(2017-12-07, 11:55)grimaldo Wrote: I'm having trouble with the Live Music Archive, it doesn't show all the entries, only one. Is it some thing I am doing wrong?

Same as above.

If you experience any errors or issues, please provide a link to a debug log (wiki)
Thank you very much for fixing this add-on, Metal Chris. Have a great holiday season!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Internet Archive - archive.org00