OpenELEC Testbuilds for RaspberryPi Part 2
(2013-08-23, 14:04)doveman2 Wrote:
(2013-08-23, 13:34)evanspae Wrote:
(2013-08-23, 00:10)lordvader Wrote: Had a play with a few different skins last night, and still have the same issue. To rule out something dodgy in my config, I renamed my .xbmc folder, and restarted.
The first time, I was able to go into video settings, set my refresh rate to 60Hz (the default was 1080p, 50Hz), and was able to "calibrate" the video, but adjusting the overscan values.

When I exit that screen, xbmc reset, and my pixel ratio was stretched significantly from that point on. Any attempt to enter the system/video settings from that point on results in constant resolution changes until xmbc crashes and restarts.

+1

I get the same as this I have tried deleting guissettings but still if system crashes it corrupts pixel ratio of background wallpaper etc

Hope this can be fixed soon. It's the first thing my brother's going to have to do when I send the RPi to him in a few days.

Has the downmix option been moved from the Settings, as I can only see it in the context menu now, which seems a strange place to put a system setting?

I've scanned my media on my PC, as it's a lot quicker and copied the databases and thumbnails to the RPi but I can't seem to get the thumbnails working properly. I've used Ember to grab all the artwork for my Movies and TV Shows but on the PC, it's not showing either when browsing, although it shows some thumbnails for Recently Added TV Shows but not when I'm browsing the same series whilst Movies doesn't even show that but does on the RPi (I guess these were from when I scanned Movies on the RPi). How can I get either the PC or RPi to update the artwork?

Did you use pathsubstitution on any of your installations (PC or Raps)?

if not try to copy the textures.db from your working Rasp Installation to the PC Installation evtl. the PC db is broken. So it was by a friend of mine.

Greetz,
j.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by SSC_Jarod - 2013-08-23, 14:24
New Tester - by theneverstill - 2013-10-03, 17:16