Gotham Compatible Skins
#1
Can anyone give a list as to what skins either in WIP or in the skin section that are compatible with Gotham seeing as the Beta 1 was released and there will be a lot of people including myself wanting to upgrade
Reply
#2
Aeon MQ5 works great. It has support for the new subtitle functionality. A lot of skins that have a Gotham release don't support the new subtitle functionality yet.
Image

Please add to my reputation if you find my posts usefull (+/- button below posts)
Ubuntu 12.10 minimal XBMC auto-install script :: XBMControl :: Xbmc XBOX Skins :: XBMControl for Android :: Owner of Sudo Systems
Reply
#3
Here's what I've been able to find

COMPATIBLE:
Ace
Aeon MQ5
Amber
Black Glass Nova
Hybrid
Re-Touched
Refocus Big
Transparency!

WIP:
Aeon Nox 5 - http://forum.xbmc.org/showthread.php?tid=183504
Alaska - http://forum.xbmc.org/showthread.php?tid=188070
Back Row - http://forum.xbmc.org/showthread.php?tid...#pid456389
Mediastream Redux - http://forum.xbmc.org/showthread.php?tid=188690
Neon - http://forum.xbmc.org/showthread.php?tid=185681
Simplicity - http://forum.xbmc.org/showthread.php?tid=155973
SiO2-X - http://forum.xbmc.org/showthread.php?tid=179189
Reply
#4
Guys,

I did a fresh install of 13.2 Gotham and I am having major issues installing many add-ons, especially skins. I see the skins listed above as compatible with Gotham but anytime I go to install any from the built in repository they are marked was *Incompatible*. I have also tried to install MQ5 directly from the official ZIP and no dice..


"Dependencies Not Met ... please contact author ... "

Am I missing anything?? Any help would be appreciated!


Thanks in advance guys!

.JL
Reply
#5
Yeah, I'm having the same problem. Fresh install of Gotham and all the skins are marked incompatible. I found a zip version of aeon nox compatible with gotham and manually installed it and all the text inside XBMC disappeared. Weird stuff.
Reply
#6
Same issue here . I did a fresh install Xbmcbuntu with 13.2 gotham . All the skins are showing as incompatible.
Reply
#7
Same issue here, all skins "incompatible" after an upgrade install on Android 4.2.2.
Reply
#8
You could try to force refresh the XBMC.org repo.

See a complete updated list of skins for Gotham here. Hit the "show" button for the "v13 (Gotham) XBMC.org repo" section to see only Gotham skins.
Reply
#9
Did a force refresh on all add-ons and everything was fine after. Thanks!
Reply
#10
Mine became compatible on their own without me doing anything :-) Go figure.
Reply
 
Thread Rating:
  • 2 Vote(s) - 3 Average



Logout Mark Read Team Forum Stats Members Help
Gotham Compatible Skins32