gui
#1
hi i was running xbmc which was working fine no problems but the next dat when i tryed to load it up i got a gui error
Reply
#2
A bit more details would be nice:

- which system (windows, Linux, Android, OpenElec, Mac)?
- which version of XBMC
- if yoou are on linux...are you still able to SSH to your machine and if yes...where is the Debug Log? Follow the link if you are on other systems to provide the logfile
- have you changed something and if yes, what?
- what does the error message exactly says? "A GUI error" is not very clear

Greetings
David

P.s.: please don't post the logfile in here...paste it on a pastebin-site and provide the link (http://www.pastebin.com)
Reply
#3
running windows 7 running latest xbmc only just downloaded it error message is unable to create gui exiting like i say was useing it to watch a move worked fine then when i put laptop back on the next day i got this
Reply
#4
and still no Debug Log or a crashlog

"latest" is not an evidence for a version number Wink. We also need some info about your hardware. This will be all in the logfile you still missed to provide.

So, patiently, if you want us to help you, you first have to help us with providing those log files.
Reply
#5
I don't know much about Windows, but that typically means something's wrong with the GPU drivers. Sometimes an update is needed for the drivers, or sometimes an update has actually broken something and prevents XBMC from opening, so rolling back to an older driver is needed.
Reply
#6
See below for a possible solution.

http://forum.xbmc.org/showthread.php?tid=165646
DEBUG log: Log_file/Easy (wiki)
HTPC advice: http://mymediaexperience.com , http://lifehacker.com/5828747/how-to-bui...lete-guide
My HTPC: an Acer Revo RL80 Nettop PC:
Windows 10
Intel Core-i3-2377M @ 1.5GHz, 4GB DDR3 @ 665MHz, Intel HD3000
465GB SATA disk, DVD-RW, 1.8TB Seagate USB disk


Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
gui00
This forum uses Lukasz Tkacz MyBB addons.