•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 132
  •   
Trakt.tv v3
#61
(2015-03-08, 19:16)AnthonyJS02 Wrote:
(2015-03-07, 20:28)Razze Wrote:
(2015-03-07, 17:52)AnthonyJS02 Wrote: Is there a setting for the playback sync or is that automatic? All my settings appear the same as previous

There is a new. If your settings doesn't seem like they've updated, try reinstalling, removing settings.xml and restart after that.

So have tried this and removed all associated with trakt and started fresh and don't see it. Unless I'm just missing something. Happen to have updated screenshot of settings?


If this what you are after?
Image
Reply
#62
How can i enable so i can see what trakt does in the log? Atm i can't see anything that happens with the plugin in the log? Same thing when i enable debug logging, nothing with [script.trakt] there.
Reply
#63
(2015-03-08, 19:45)x3nius Wrote: How can i enable so i can see what trakt does in the log? Atm i can't see anything that happens with the plugin in the log? Same thing when i enable debug logging, nothing with [script.trakt] there.

You need to enable debugging in Kodi as well as Trakt http://kodi.wiki/view/Log_file/Advanced#..._debugging
Reply
#64
(2015-03-08, 19:24)komplex Wrote:
(2015-03-08, 19:16)AnthonyJS02 Wrote:
(2015-03-07, 20:28)Razze Wrote: There is a new. If your settings doesn't seem like they've updated, try reinstalling, removing settings.xml and restart after that.

So have tried this and removed all associated with trakt and started fresh and don't see it. Unless I'm just missing something. Happen to have updated screenshot of settings?


If this what you are after?
Image

Yeah on both my instances of Kodi I don't have these extra settings.
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#65
Hey there Smile

Is there a way to change the language of just the new trakt plugin? I'm using a german system, but I really like the "Meh" and "Totally ninja!" phrases of the previous (english) trakt plugin version I used.
Reply
#66
(2015-03-08, 20:33)AnthonyJS02 Wrote: Yeah on both my instances of Kodi I don't have these extra settings.

Might be a problem when you upgraded, try deleting the settings.xml and restart. If this doesn't help remove all traces and reinstall the addon.

(2015-03-08, 23:30)Cthalin Wrote: Hey there Smile

Is there a way to change the language of just the new trakt plugin? I'm using a german system, but I really like the "Meh" and "Totally ninja!" phrases of the previous (english) trakt plugin version I used.

Not that I know of. You could delete the german translation files or just delete these translations there, but that would break any comming update for you.
Reply
#67
Razee I have done that twice anything else or is there a trace of trakt that isn't easy to find? I searched trakt in the Addon I'll try deleting the settings again.
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#68
(2015-03-09, 00:55)AnthonyJS02 Wrote: Razee I have done that twice anything else or is there a trace of trakt that isn't easy to find? I searched trakt in the Addon I'll try deleting the settings again.

Remove trakt, probably also the modules trakt,dateutil, six, requests and arrow (under librarys)
Exit Kodi.
Remove addon_data folder from %APPDATA%/kodi/userdata/
Remove script.module.dateutil ,script.module.arrow, script.module.request, script.module.six, script.trakt and script.module.requests folders from %APPDATA%/kodi/addons/
Reboot kodi and wait for a moment (like 30sec) so it clean database and rebuild cache. (not really sure if this applys)
Fore refresh the Kodi repo.
Install Trakt 3.0.0
It should have installed six and request and the others automatically.
Configure trakt add-on and reboot kodi.
Reply
#69
(2015-03-09, 01:02)Razze Wrote:
(2015-03-09, 00:55)AnthonyJS02 Wrote: Razee I have done that twice anything else or is there a trace of trakt that isn't easy to find? I searched trakt in the Addon I'll try deleting the settings again.

Remove trakt, probably also the modules trakt,dateutil, six, requests and arrow (under librarys)
Exit Kodi.
Remove addon_data folder from %APPDATA%/kodi/userdata/
Remove script.module.dateutil ,script.module.arrow, script.module.request, script.module.six, script.trakt and script.module.requests folders from %APPDATA%/kodi/addons/
Reboot kodi and wait for a moment (like 30sec) so it clean database and rebuild cache. (not really sure if this applys)
Fore refresh the Kodi repo.
Install Trakt 3.0.0
It should have installed six and request and the others automatically.
Configure trakt add-on and reboot kodi.

Did all of that and still no luck. It's displaying it as 3.0 from repo. Everything is working just not getting the extra settings. Guess not meant to be for me ha.

Ignore all. Appears to be skin related issue with Ace. I hit down more and it suddenly jumped to another set of settings. It has this issue with settings in artwork downloader but never dawned on me. Thanks for help.
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#70
Can somebody who's portuguese have a look at the portuguese translation on transifex?

Quote:Addon: script.trakt, Lang: pt, Warning: count missmatch of char "%"
msgctxt "#32109"
msgid "Playcounts updated for %i show(s) in Kodi"
msgstr "Atualizado o número de vizualizações para %i de %i episódio(s) no Kodi"
Reply
#71
Hooray ! Thx guys waiting so long following the ancient thread. Thx Razze !
Reply
#72
After updating to 3.0.0, scroobing doesn't seem to work. I have tried removing/reinstalling, deleting the script.trakt folder.

Logs after performing manual sync
Code:
22:11:17 T:89308   DEBUG: [script.trakt] service: Performing a manual sync.
22:11:17 T:92128   DEBUG: [script.trakt] sync: Starting synchronization with Trakt.tv
22:11:17 T:92128   DEBUG: [script.trakt] sync: [Movies Sync] Getting movie data from Kodi
22:11:17 T:92128   DEBUG: [script.trakt] sync: [Movies Sync] Getting movie collection from Trakt.tv
22:11:17 T:92128    INFO: [script.trakt] requests.packages.urllib3.connectionpool: Resetting dropped connection:
22:11:17 T:92128   DEBUG: [script.trakt] requests.packages.urllib3.connectionpool: "GET /sync/collection/movies HTTP/1.1" 401 None
22:11:17 T:92128   DEBUG: [script.trakt] trakt.interfaces.base: response returned content-type: 'text/html', falling back to raw data
22:11:17 T:92128 WARNING: [script.trakt] trakt.interfaces.base: request failed: Unauthorized - "OAuth must be provided" (code: 401)
22:11:17 T:92128   DEBUG: [script.trakt] sync: [Movies Sync] Error getting Trakt.tv movie list, aborting movie Sync.

------------- truncated list of shows---------------

22:11:21 T:92128   DEBUG: [script.trakt] requests.packages.urllib3.connectionpool: "GET /sync/collection/shows HTTP/1.1" 401 None
22:11:21 T:92128   DEBUG: [script.trakt] trakt.interfaces.base: response returned content-type: 'text/html', falling back to raw data
22:11:21 T:92128 WARNING: [script.trakt] trakt.interfaces.base: request failed: Unauthorized - "OAuth must be provided" (code: 401)
22:11:21 T:92128   DEBUG: [script.trakt] sync: [Episodes Sync] Invalid Trakt.tv show list, possible error getting data from Trakt, aborting Trakt.tv collection update.
22:11:21 T:92128   DEBUG: [script.trakt] sync: [Episodes Sync] Error getting Trakt.tv collected show list, aborting tv show sync.
22:11:21 T:92128   DEBUG: [script.trakt] sync: [Sync] Finished synchronization with Trakt.tv
Reply
#73
(2015-03-09, 16:25)sunami Wrote: After updating to 3.0.0, scroobing doesn't seem to work. I have tried removing/reinstalling, deleting the script.trakt folder.

Logs after performing manual sync
Code:
22:11:17 T:89308   DEBUG: [script.trakt] service: Performing a manual sync.
22:11:17 T:92128   DEBUG: [script.trakt] sync: Starting synchronization with Trakt.tv
22:11:17 T:92128   DEBUG: [script.trakt] sync: [Movies Sync] Getting movie data from Kodi
22:11:17 T:92128   DEBUG: [script.trakt] sync: [Movies Sync] Getting movie collection from Trakt.tv
22:11:17 T:92128    INFO: [script.trakt] requests.packages.urllib3.connectionpool: Resetting dropped connection:
22:11:17 T:92128   DEBUG: [script.trakt] requests.packages.urllib3.connectionpool: "GET /sync/collection/movies HTTP/1.1" 401 None
22:11:17 T:92128   DEBUG: [script.trakt] trakt.interfaces.base: response returned content-type: 'text/html', falling back to raw data
22:11:17 T:92128 WARNING: [script.trakt] trakt.interfaces.base: request failed: Unauthorized - "OAuth must be provided" (code: 401)
22:11:17 T:92128   DEBUG: [script.trakt] sync: [Movies Sync] Error getting Trakt.tv movie list, aborting movie Sync.

------------- truncated list of shows---------------

22:11:21 T:92128   DEBUG: [script.trakt] requests.packages.urllib3.connectionpool: "GET /sync/collection/shows HTTP/1.1" 401 None
22:11:21 T:92128   DEBUG: [script.trakt] trakt.interfaces.base: response returned content-type: 'text/html', falling back to raw data
22:11:21 T:92128 WARNING: [script.trakt] trakt.interfaces.base: request failed: Unauthorized - "OAuth must be provided" (code: 401)
22:11:21 T:92128   DEBUG: [script.trakt] sync: [Episodes Sync] Invalid Trakt.tv show list, possible error getting data from Trakt, aborting Trakt.tv collection update.
22:11:21 T:92128   DEBUG: [script.trakt] sync: [Episodes Sync] Error getting Trakt.tv collected show list, aborting tv show sync.
22:11:21 T:92128   DEBUG: [script.trakt] sync: [Sync] Finished synchronization with Trakt.tv

Seems like your login on startup wasn't successful. Might want to restart and try again.
Maybe even add a startup delay or if its openELEC a wait for network - if your using wlan.
Reply
#74
I have a cubox and after setting network to 100 full, wait for network was not enough, needed the delay for proper function. Just saying...

The key for me is the shared dB, if the network isn't there on start, neither is my media, so I know when the network is not working correctly.
Reply
#75
is the trakt context menu gonna have a comeback? I would like it for the ability to rate shows & seasons and of course to re-rate movies & episodes without having to watch them again.
HTPC LibreELEC 9.0 - Xperience1080+
RPi3 LibreELEC Milhouse build - Arctic Zephyr
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 132
  •   



Logout Mark Read Team Forum Stats Members Help
Trakt.tv v35
This forum uses Lukasz Tkacz MyBB addons.