•   
  • 1
  • 57
  • 58
  • 59(current)
  • 60
  • 61
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
That's "Sync playback to display" - see the first post on the settings. It's only suggested if you don't use passthrough audio. On my setup I use PCM output "Adjust Refreshrate to match video" on start / stop and additionally: Sync Playback to Display.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-09-16, 08:50)trsqr Wrote:
(2015-09-16, 08:47)fritsch Wrote: Oki - please verify this. As drops would really suck and something is wrong.

Btw. the [email protected] "test broadcasts" are 8 bit only? Nothing 10 bit here, yet?

Not sure about the 4k test broadcasts that Astra are currently doing - will need to take a look at this. The Astra demo videos on the demo-uhd3d.com site such as http://demo-uhd3d.com/fiche.php?cat=uhd&id=46 are 10-bit though, so they're a no-go with the Braswell of course...

EDIT: more info on Astra 4k: http://www.ses.com/ultra-hd
EDIT2: more satellite 4k channels over different satellites: http://en.kingofsat.net/ultrahd.php

I will check these 4K broadcasts too on DVB-S2. I hope they will be 8bit (slim chances). I just desperately need some time. I got the system built and also the new DVB-S2 tuner, but just don't have free time to check. (And UCL started, we will watching the MCFC-Juve last night.)

Btw, does any of you have a VDR channels.conf entry for any of the 4K test streams on one of these satellites: 13E, 19.2E, 28.2E? It would be much easier and faster to check.
HTPC 1: ASRock N3150DC-ITX, 8GB DDR3L, 64GB SSD, Ubuntu Server 16.04 LTS + Kodi v17 EGL
HTPC 2: RPi2 + HiFiBerry DIGI+, LibreElec
Reply
Here is one 4k test channel http://channelpedia.yavdr.com/gen/DVB-S/...nnels.conf
| myHTPC |
Reply
(2015-07-12, 20:07)fritsch Wrote: Note: For the Jarvis version, you need to update the repository to install PVR addons, see: http://saraev.ca/oe/ (bottom notice) and install: http://saraev.ca/addons/v16/6.0/Generic/...-1.0.0.zip repository

I installed the repo but the PVR-CLient section is still empty Sad ...

I used the new OpenElec Build ....
Reply
PVR Addons have been bumped ... therefore I need to bump the OE Jarvis build and pick the new api version ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Can u give an ETA on that? ... Sorry for being unpatient Sad ...
Reply
No - no ETA. Currently at work - you can rebase my jarvis-egl branch for me then - I can build when I get home. You can use the updated egl-isengard and upgrade later ... if that's an issue.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
OK, I'll wait for that. Thx in advance ... Smile ..
Reply
(2015-09-16, 09:18)fritsch Wrote: That's "Sync playback to display" - see the first post on the settings. It's only suggested if you don't use passthrough audio. On my setup I use PCM output "Adjust Refreshrate to match video" on start / stop and additionally: Sync Playback to Display.

I see thanks. These 2 terms were always confusing for me. I always choose "adjust refresh rate to match video" because i want video to play at the correct playback mode with no judder. Isn't "sync playback to display" the exact opposite of that? ie play a 24p video to much the ui's 60p refresh. Also i always use passthrough. Chromebox is connected to avr.
Reply
the point is that you can't adjust refresh rate to match video to a 100% match.
Reply
(2015-09-15, 08:05)fritsch Wrote:
(2015-09-14, 23:57)ggp759 Wrote: The isengard based builds have resolved the 1080/24p a/v sync issues for me. Thanks for the hard work!

Thanks for this feedback, though Isengard is no solution - but old code. We need to fix that in our development version. So it would be cool if you could test from time to time. Btw. does it help, if you put the following advancedsettings.xml to /storage/.kodi/userdata directory:

Code:
<advancedsettings>
<video>
  <latency>
    <delay>0</delay>
    <refresh>
      <min>23</min>
      <max>24</max>
      <delay>0</delay> <!-- set to zero or adjust if audio seems out of sync with 24p movies -->
     </refresh>
  </latency>
</video>
</advancedsettings>

^^ For OpenELEC only if you have constant out of sync issues with our Jarvis build that has moved audio syncing to AE itself and therefore is technically superior.

This fixt audio out of sync for me.
But when pausing/resuming video it's way out of sync, have to rewind/play & it's ok again

EDIT: debug of KODI http://paste.ubuntu.com/12427266/
around 16:50 - 16:52 video started from previous time all good, pause/play out of sync, rewind all good again. donno if anything is in there ..
Reply
You know he's going to ask for a debug log right? Smile
Reply
(2015-09-15, 21:13)BigL-New Wrote: Kernel downloaded, installed and Bebox rebooted. I'll report any issues fund :-)
So far everything is OK, I've only 2 messages in dmesg, but they are IMHO more about general performance of the BeeBox than Kodi performance:

Code:
[ 1312.967104] perf interrupt took too long (2526 > 2500), lowering kernel.perf_event_max_sample_rate to 50000
[ 2652.076615] perf interrupt took too long (5016 > 5000), lowering kernel.perf_event_max_sample_rate to 25000

Those messages were during playback of whole 3h H.264 movie (from USB3.0 HDD connected directly).
Reply
(2015-09-16, 15:16)FernetMenta Wrote: the point is that you can't adjust refresh rate to match video to a 100% match.

Ok. Saw you are saying that i should have both options enabled?
Reply
(2015-09-16, 13:54)ggp759 Wrote:
(2015-09-16, 09:18)fritsch Wrote: That's "Sync playback to display" - see the first post on the settings. It's only suggested if you don't use passthrough audio. On my setup I use PCM output "Adjust Refreshrate to match video" on start / stop and additionally: Sync Playback to Display.

I see thanks. These 2 terms were always confusing for me. I always choose "adjust refresh rate to match video" because i want video to play at the correct playback mode with no judder. Isn't "sync playback to display" the exact opposite of that? ie play a 24p video to much the ui's 60p refresh. Also i always use passthrough. Chromebox is connected to avr.

Confusing to me also...
Reply
  •   
  • 1
  • 57
  • 58
  • 59(current)
  • 60
  • 61
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.