• 1(current)
  • 2
  • 3
  • 4
  • 5
  • 54
  •   
Release USTVnow [Official Plugin]
#1
Image

Available from the Official Kodi repository.

Please do not confuse this plugin for others found on third-party websites. This plugin is officially supported by Teleup, inc. Owners and operators of USTVnow. If you DID NOT download this plugin from the OFFICIAL Kodi Repository, then DO NOT POST!
If you're experiencing an issue, Post a short description of your problem accompanied by a link to your log. You are REQUIRED to provide a log for assistance. Any bug report/issue posts without a log will be ignored. Thank You.
For help submitting a log click "Help?" in my signature below.





watch gallery


USTVnow w/HDHomerun support built into the EPG Guide....
watch gallery
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#2
Do you still have your custom build for Pseudotv?
Reply
#3
Awsome that your addon got added to the official repository! I've been using it and it works great.
Reply
#4
(2015-07-26, 03:05)locoguano Wrote: Do you still have your custom build for Pseudotv?
Same build... Works with or without PseudoTV Live.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#5
USTVNOW has changed their website. For a "free trial", you must now log in with finance details - even for the freebie.
Reply
#6
(2015-07-26, 21:03)Dojoroda Wrote: USTVNOW has changed their website. For a "free trial", you must now log in with finance details - even for the freebie.

You are incorrect!
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#7
*fixed with latest update.
Reply
#8
Any idea why Food Network is listed?
Reply
#9
Thanks a lot

Unfortunately, only 400 kbps works, HD, 1024, and 750 don't work

Kodi 15
Reply
#10
After the update today, it keeps reverting to 400 kbps after applying higher speeds.
Reply
#11
I have a free account and the addon was working perfectly when I was running Gotham. But since upgrading to Isengard, I keep getting a "playback failed" error. I checked my login details, and everything is correct. I even went to the website itself and changed my login credentials, then did so on the addon just to make sure there wasn't something there causing it. My login credentials work fine on the website. I also used the maintenance tool to clear the cache, but nothing has fixed this issue for me. Any suggestions?
Reply
#12
USTV NOW not working for kodi version from Google Playstore. Even with me logging into the USTVNow webiste and getting it free.
Reply
#13
Debug log (wiki)
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#14
Working fine here on Pi2 as well as on window-8
Reply
#15
I'm still having it try to load channels I do not have access to in the free account if I use PTVL.

Code:
http://xbmclogs.com/paawjxrsj

That's assuming that I can get the channels I do have access to to load. Have tried rebooting and misc playing about with settings to no good result.
Reply
  • 1(current)
  • 2
  • 3
  • 4
  • 5
  • 54
  •   
 
Thread Rating:
  • 5 Vote(s) - 3.8 Average



Logout Mark Read Team Forum Stats Members Help
USTVnow [Official Plugin]3.85