•   
  • 1
  • 128
  • 129
  • 130(current)
  • 131
  • 132
  • 134
  •   
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)
(2016-09-04, 07:52)wrxtasy Wrote: Are you 100% sure Ned ?

Because I've tested this modded Android TV Netflix App on the Core, Hub and Play2 and there is NO 5.1 Audio icon like I would see on my Android smart TV running the Android TV version of Netflix as well.

I am not sure. I'll try testing this out.
Reply
..delete
Reply
(2016-09-04, 07:52)wrxtasy Wrote: Are you 100% sure Ned ?

Because I've tested this modded Android TV Netflix App on the Core, Hub and Play2 and there is NO 5.1 Audio icon like I would see on my Android smart TV running the Android TV version of Netflix as well.
If you have connected it directly to your TV, in most cases you will not see 5.1. You may see 5.1 if the connected TV advertises 5.1 audio in its EDID (select Sony, Vizio TVs).

With that said, I have to say that I am not a big fan of modifying/tweaking apps that are copyrighted. As regards to Netflix, it may be in direct violation of Netflix terms of use.

Quote:You also agree not to: circumvent, remove, alter, deactivate, degrade or thwart any of the content protections in the Netflix service; use any robot, spider, scraper or other automated means to access the Netflix service; decompile, reverse engineer or disassemble any software or other products or processes accessible through the Netflix service; insert any code or product or manipulate the content of the Netflix service in any way; or, use any data mining, data gathering or extraction method.
Reply
sneezing is probably a violation of Netflix's terms of use :P
Reply
(2016-09-04, 08:07)SilverBlade Wrote:
(2016-09-04, 05:44)Ned Scott Wrote:
(2016-09-04, 00:16)SilverBlade Wrote: Does the Wetek Core still have the 2 channel audio limitation within Netflix?

There is a working version of the Android TV Netflix on the WeTek forums that gives HD video, 5.1 sound, and is in a remote-friendly interface.

I'd love to see some recorded proof of that before I plunge $150 (Canadian) on a device.

I'm also just waiting for the Xiaomi Mi Box to come out.

I'd wait. I have the Wetek Core. It is a good box, but I use my Nexus Player over the Core. Personal preference more than anything, but makes you wonder when the biggest forum on Wetek's site is about people wanting to install Android TV apps on the device. They should bite the bullet and at least offer an official firmware for both normal Android or Android TV.
Reply
(2016-09-05, 04:40)fab4272 Wrote: I'd wait. I have the Wetek Core. It is a good box, but I use my Nexus Player over the Core. Personal preference more than anything, but makes you wonder when the biggest forum on Wetek's site is about people wanting to install Android TV apps on the device. They should bite the bullet and at least offer an official firmware for both normal Android or Android TV.

If at all possible, sure. There are some things that are basically a faux Android TV, but real full blown Android TV requires Google's specific blessing.

IMO, it's less about wanting just to run Android TV apps. There's already devices out there that will do this, and there are more on the way. It's more like "Android TV apps" + "something else". That could be a TV tuner+recording, dual booting options, supported rooting, custom home launchers, and all sorts of other things that other ATV devices currently don't provide.
Reply
Another slight issue if I thought I'd raise if anybody else has experienced it.

It seems that when hardwired to my ethernet, the Wetek core buffers regularly on youtube, every video seems to buffer even when I lower the resolution. I have virgin media 100Mbps with super hub 3 and I have no problems with youtube playing on my mobile over Wi-Fi and also youtube on my Preyda android box I have upstairs and that is only running at 50Mbps over Wi-Fi, so I am a little lost as to why this is happening.

Any potential fixes? This never happened when I first bought the box and has only been over the last month, when i do a speed test when hardwired it always shows I'm running at over 100Mbps..
Reply
Just about to buy a Wetek box as I recently got rid of my Cable TV.

Will be primarily using this box for:
-Kodi
-Netflix HD
-Streaming Rips under 10GB from my NAS/ External HDD (Mostly 1080P, eventually 4K when I get my new TV)

I will be running this over a 200mb Internet connection.

Just wondering which is the best box Wetek have to offer, I was looking at the Core on Amazon but I noticed they have a 'Streamer 4K' listed for the same price. Which is the in theory the best box they have ?
Reply
(2016-09-05, 10:35)dannymcfcblack Wrote: Another slight issue if I thought I'd raise if anybody else has experienced it.

It seems that when hardwired to my ethernet, the Wetek core buffers regularly on youtube, every video seems to buffer even when I lower the resolution. I have virgin media 100Mbps with super hub 3 and I have no problems with youtube playing on my mobile over Wi-Fi and also youtube on my Preyda android box I have upstairs and that is only running at 50Mbps over Wi-Fi, so I am a little lost as to why this is happening.

Any potential fixes? This never happened when I first bought the box and has only been over the last month, when i do a speed test when hardwired it always shows I'm running at over 100Mbps..

Just YouTube?
Reply
(2016-09-05, 13:40)Holtyyy Wrote: Just about to buy a Wetek box as I recently got rid of my Cable TV.

Will be primarily using this box for:
-Kodi
-Netflix HD
-Streaming Rips under 10GB from my NAS/ External HDD (Mostly 1080P, eventually 4K when I get my new TV)

I will be running this over a 200mb Internet connection.

Just wondering which is the best box Wetek have to offer, I was looking at the Core on Amazon but I noticed they have a 'Streamer 4K' listed for the same price. Which is the in theory the best box they have ?

The Streamer is for commercial customers and lacks some of the DRM certifications and such. They're meant to be sold to businesses for things such as digital signage, local IPTV solutions, etc.

Either the Core or the Hub are good options. The Core is a little bit better CPU wise, if you don't care about video stuff like better HEVC support. If you want better HEVC support, get the Hub.
Reply
(2016-09-05, 00:42)wesk05 Wrote: With that said, I have to say that I am not a big fan of modifying/tweaking apps that are copyrighted. As regards to Netflix, it may be in direct violation of Netflix terms of use.
(2016-09-05, 02:17)Ned Scott Wrote: sneezing is probably a violation of Netflix's terms of use Tongue
Ha ha too true !
Lock me up and throw away the Key then for the number of hours I've "Violated" Netflix terms of use.
Once the Netflix App is out in the Wild, 3rd party knowledgable developers do whatever they want with it.

So long as you have 1080p Netflix Box approval and the HDCP DRM keys, then anything becomes possible. Its not like the Hardware box sellers can control any Software the Android community conjures up.

Reply
(2016-09-06, 01:40)Ned Scott Wrote:
(2016-09-05, 10:35)dannymcfcblack Wrote: Another slight issue if I thought I'd raise if anybody else has experienced it.

It seems that when hardwired to my ethernet, the Wetek core buffers regularly on youtube, every video seems to buffer even when I lower the resolution. I have virgin media 100Mbps with super hub 3 and I have no problems with youtube playing on my mobile over Wi-Fi and also youtube on my Preyda android box I have upstairs and that is only running at 50Mbps over Wi-Fi, so I am a little lost as to why this is happening.

Any potential fixes? This never happened when I first bought the box and has only been over the last month, when i do a speed test when hardwired it always shows I'm running at over 100Mbps..

Just YouTube?


Yes, just youtube.

Kodi streams flawlessly, and the strange thing for me is as mentioned youtube streams on my phone perfectly and also on the android box upstairs which is receiving half the wireless signal as my wetek which is hardwired.

I have also tried unplugging the ethernet and just running wifi on the box and youtube still stops and starts.
Reply
Have you tried the regular Google play version of YouTube from the Playstore ?
The one packaged with WeTek devices is the is the D-Pad friendly Android TV OS version.

Reply
(2016-09-06, 09:54)wrxtasy Wrote: Have you tried the regular Google play version of YouTube from the Playstore ?
The one packaged with WeTek devices is the is the D-Pad friendly Android TV OS version.

Ah, no I have not.

Once I am home I will install from the google play store and give it a go, my thoughts are it MUST be the app as nothing else has any lag or buffer on the device bar this..

Strange thing for me though wrxtasy is I have had the box at least 6 months and it has only happened over the last month...
Reply
Hold down the Middle remote button. Stop the YouTube App and clear the Cache's would be my suggestion if not done so already.

Reply
  •   
  • 1
  • 128
  • 129
  • 130(current)
  • 131
  • 132
  • 134
  •   
 
Thread Rating:
  • 4 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)4.754