The TVDB scraper is currently broken due to upgrade works at TheTVDB site. We hope this issue will be resolved quickly.

WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
#29
hello everybody!!...

question ONE:

i have movies and episodes with the video codec: V_MS/VFW/FOUIRCC/XVID
i think i haven¡t mapped correctly to xvid because i get no logo in the info.
and KODI shows a blank / unknow logo image...until i play the video...then are shown the correct logo.
the file are mkv with xvid video codec.
other filetype with other video codec (like hevc, vc1 or x264) are correct displayed.
how can i batch map this "incorrect" mapped files into a proper video codec...without the need to KODI to play and show the logo correct?.

question TWO:

working with the KODI syn interface if a edit a movie erasing logo, clearart and disc ... then when i sync KODI ....the result is that movie hasn't this artworks...correct! ... except for the logo...it's still displayed.
and again...if i re-scrape a movie manually searching for artworks..kodi shows correct art.

question THREE:

in the tvshows tab in the episodes details the certification box is misalignated (very!!)


thanks
thanks
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by orbtwin - 2016-02-22, 14:41
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52