WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2016-03-26, 17:12)war59312 Wrote: Well thought I'd give this alpha a try.

Ember Media Manager 1.4.8.0 Alpha 12 x86 - 2016-03-16 Crashes on tv search every time:
Quote:See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
at ScraperModule.dlgTVDBSearchResults.bwDownloadPic_RunWorkerCompleted(Object sender, RunWorkerCompletedEventArgs e)
at System.ComponentModel.BackgroundWorker.OnRunWorkerCompleted(RunWorkerCompletedEventArgs e)
at System.ComponentModel.BackgroundWorker.AsyncOperationCompleted(Object arg)
TVDB posters are always blank. So I have disabled TVDB image scraper for now.

Fails to find Season 1 poster for Billions: https://thetvdb.com/?tab=season&seriesid...9475&lid=7

If I try and click "Download" it fails. Nothing happens if I click preview button either.

Looks like I have to double click on "All Seasons" and on each "Season" and manually set Poster and FanArt. And it failed to set any images for any of the episodes. Sad

If I double click an episode and switch to poster tab and click the scrape button I get "No Posters Found". So pretty much useless. If I turn back on TVDB image scraper it shows 1 blank entry.

It did not even write the tvshow.nfo file. Wrote nfo for each episode though.

Official 1.4.7.2 finds most posters, images, etc. It also write the correct tvshow.nfo . But it too fails to find season posters. However, download function works, so at least I can point to url. It too fails to write episode images.

Manual episode scrape fails with "There is no poster available for this episode."

Is there a build with this basic functionality that works correctly?

Did you install the Alpha version from scratch, or did you install over the top of your existing Beata version? I have Alpha 12 running quite happily with all images being scraped and nfo being created. The Kodi interface is also working great, and enables dynamic updating of artwork instead of having to run artwork downloader. I don't use file renaming features so can't comment on that.

When I first installed Alpha 10, I did so over the top of my existing Beta version, and got some weird results with missing functionality (as per one of my earlier posts). I did a clean install of Alpha 10 and everything was working as expected. Since then I have installed 11 & 12 over the top without any issues. So from my experience if you did just upgrade from your existing Beta version, then I would suggest a fresh install with Alpha 12 and see how you go from there.

If not I'm sure Dan will be along soon to comment on the errors you posted !
Raspberry PI3 - LibreELEC 8.2.2 - Kodi 17.6 - Aeon MQ7 Krypton Mod 1.4.0.10


Messages In This Thread
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by Esky - 2016-03-26, 19:13
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.