WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
1.4.8.0 Alpha 21

So I've been having an issue for a couple of versions now, but I'm by no means a long-time user. Ember isn't picking up all of the files that exist for some shows. It is scraping content for the files that it finds, it's just not finding them all. I had the same issue with some other shows which I was able to correct by renaming the files. For example, I changed the filename from "Band.of.Brothers.s01e01.mkv" to "Band of Brothers.s01e01.mkv" and then Ember recognized that was present in the folder.

See the attached photo for an example that I can't figure out how to fix. Ember identifies that s01e01 and s01e02 exist, but it doesn't see that eps 03-08 exist before jumping to s02. I've tried deleting the entire show from the database and clearing out everything from the folder other than the video files themselves (i.e. no old .nfo or .jpg files). I tried changing the capitalization from S01E03 to s01e03. No joy. Anyone know what's going on here?

Image


Messages In This Thread
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by tinyhands - 2016-07-31, 18:19
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.