WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2017-07-08, 00:10)kevjs1982 Wrote: On the first page of this thread it appears the Kodi sync actually works, but I can't seem to get it to work properly

Am running Kodi 17.3 and the latest Alpha link from the front page.


1. Nearly missed this, but I think there is a UX bug - If you have neglected to setup the MovieSets path but try and sync a movie set anyway both Kodi and Ember Media Manager show toasts that say the sync was okay - however the images are wiped out. If you look in the Ember log "2017-07-07 23:03:34.3617,generic.Interface.Kodi.Kodi.APIKodi,generic.Interface.Kodi.Kodi.APIKodi.GetRemotePath_MovieSet,24,ERROR,[APIKodi] [Benetton] [GetRemotePath_MovieSet]: No MovieSet Artwork path definied for this host!," is shown.

2. The "Plot" isn't transferred over to Kodi - I can't get Kodi to scrape this either - only way to get it to appear is to edit the "sets" table in the database directly.

1. you have to manually set the movieset artwork path in Settings => Modules => KI => Host settings => Movieset Artwork Path = smb://SERVER/PATH
2. Movieset plot can't be synced via KI, it's still missing in Kodis JSON interface (I've reported that so many times in forum and bug tracker, but it looks like no one is willing to add it).


Messages In This Thread
nfo file status? - by NightMyst - 2017-06-21, 07:24
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by DanCooper - 2017-07-08, 02:07
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.