•   
  • 1
  • 48
  • 49
  • 50(current)
  • 51
  • 52
  • 280
  •   
Mod Estuary MOD - KODI 17 (DISCONTINUED)
After updated to the version 1.2.8, I can only choose one widget on Videos tab, and it seems the widget doesn't work. There is widget 1/widget 2, etc. in version 1.2.7, and widgets worked fine then. I tested this with the build from 06/23 to 06/25, got the same unexpected behavior.
Reply
For me the widgets in the movie section seem to no longer work after 1.2.8. The movie section is empty. Only one widget can be selected and recently added unwatched movies are not displayed (which is the only widget, the other widgets seem to be gone).
Reply
widgets not working for me , no thing displayed . and sub menuie buttons not function. i'm useimg latest librelec milhouse builds , thank you.
Reply
Same here recently added widgets disappear, seems as if its struggling to load the data.
It appears once boot, but after a few seconds it vanishes...
Also the new ratings are showing under the IMDb rating, with no box round them...
Reply
Change in how widget is working in 1.2.8

For default home menu items all widgets are preconfigured by default and you can change each widget.

If you add a new item in home menu, you must choose a default widget first and then you can change each widget of this default widget.


Recently added items now use Skin Helper Service and to hide/show watched items from the list go into Skin Helper Service settings.


I recommend to reset home menu first. All is working fine for me.


@bmonster
Also the new ratings are showing under the IMDb rating, with no box round them...

Yes, normal, I have change it.
 Estuary MOD V2 
Reply
(2016-06-26, 14:46)Guilouz Wrote: Change in how widget is working in 1.2.8

For default home menu items all widgets are preconfigured by default and you can change each widget.

If you add a new item in home menu, you must choose a default widget first and then you can change each widget of this default widget.


Recently added items now use Skin Helper Service and to hide/show watched items from the list go into Skin Helper Service settings.


I recommend to reset home menu first. All is working fine for me.


@bmonster
Also the new ratings are showing under the IMDb rating, with no box round them...

Yes, normal, I have change it.

OK cool, I prefer this.

I'm still having problems with the widgets, I've changed nothing but recently added will not display no matter what I try.
Reply
(2016-06-26, 14:56)bmonster Wrote:
(2016-06-26, 14:46)Guilouz Wrote: Change in how widget is working in 1.2.8

For default home menu items all widgets are preconfigured by default and you can change each widget.

If you add a new item in home menu, you must choose a default widget first and then you can change each widget of this default widget.


Recently added items now use Skin Helper Service and to hide/show watched items from the list go into Skin Helper Service settings.


I recommend to reset home menu first. All is working fine for me.


@bmonster
Also the new ratings are showing under the IMDb rating, with no box round them...

Yes, normal, I have change it.

OK cool, I prefer this.

I'm still having problems with the widgets, I've changed nothing but recently added will not display no matter what I try.


Reset your home menu.
 Estuary MOD V2 
Reply
Yer I did that, the text for recently added movies/shows appears for about 5 seconds then disappears, then the same happens for in progress.
I end up with unwatched and random only, same happens for TV shows.
Music displays recently added fine.

I hope my video database isn't the problem, I don't think it is, because if I click recently added on the submenu everything shows fine...
Reply
(2016-06-26, 15:32)bmonster Wrote: Yer I did that, the text for recently added movies/shows appears for about 5 seconds then disappears, then the same happens for in progress.
I end up with unwatched and random only, same happens for TV shows.
Music displays recently added fine.

I hope my video database isn't the problem, I don't think it is, because if I click recently added on the submenu everything shows fine...


Use latest skin helper service from git
 Estuary MOD V2 
Reply
Done that, no change I'm afraid. ?
Skin helper services v 1.0.97
Reply
Hi Guilouz,

Thank you for all your help, it turns out to be a problem with kodi, and my distribution not updating the nightlies quick enough.
Just got an update and everything is working fine, so sorry for wasting your time.

Kind regards

Bm
Reply
(2016-06-26, 18:39)bmonster Wrote: Hi Guilouz,

Thank you for all your help, it turns out to be a problem with kodi, and my distribution not updating the nightlies quick enough.
Just got an update and everything is working fine, so sorry for wasting your time.

Kind regards

Bm


Yes all my updates need latest Kodi build.
 Estuary MOD V2 
Reply
(2016-06-26, 18:54)Guilouz Wrote: [quote='bmonster' pid='2364801' dateline='1466959196']
Hi Guilouz,

Thank you for all your help, it turns out to be a problem with kodi, and my distribution not updating the nightlies quick enough.
Just got an update and everything is working fine, so sorry for wasting your time.

Kind regards

Bm


Yes all my updates need latest Kodi build.

What do you use ? LibreElec, OpenElec or others ?
 Estuary MOD V2 
Reply
Osmc nightlies, but more like every 2-3 days.
Reply
(2016-06-26, 19:31)bmonster Wrote: Osmc nightlies, but more like every 2-3 days.


Use LibreElec, it's updated every days.
 Estuary MOD V2 
Reply
  •   
  • 1
  • 48
  • 49
  • 50(current)
  • 51
  • 52
  • 280
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD - KODI 17 (DISCONTINUED)36
This forum uses Lukasz Tkacz MyBB addons.