•   
  • 1
  • 76
  • 77
  • 78(current)
  • 79
  • 80
  • 280
  •   
Mod Estuary MOD - KODI 17 (DISCONTINUED)
I have the same issue with season art not showing up. Running Windows 7 64bit.
Reply
same here with season poster. Running win 8.1 with NAS and MYSQL last kodi nightly and mod

if I start kodi with default estuary go to tv-show it show the season poster. if I now switch to estuary mod , it shows me the season poster also. But if i start kodi with the estuary mod the season poster misssing. So I have the season poster display until default estuary before they are seen in estuary mod. when I use the skin change, before I let the season posters show , they are not displayed in the estuary mod


2 little bug

in home menu klick (I) and than go to show path. path screen is empty

Rated in German is not Bewertung the right translation is Altersfreigabe

Altersfreigabe: FSK 18 but not Bewertung: FSK 18
Reply
Also found something.
When opening Media path window the text doesn't scroll so you can't see the last part of it.
Image
Reply
(2016-07-19, 00:35)Guilouz Wrote:
(2016-07-18, 23:59)Gracus Wrote:
(2016-07-18, 23:49)Guilouz Wrote: Kodi build ? Windows, LibreElec ?
Do you use Kodi DB, sql?

Have you try to set season artwork ?

I am on Windows 10 Pro 64 bits

I use KodiSetup-20160716-49a16ad-master

All files are on my computer

I did not try to set season artwork manualy as I do not know how to do it...


Press 'C' for context menu on season and you will have 'Manage' -> 'Artworks', then you can select season poster.

Try this and tell me.

Tried the context menu selected the season poster I wanted and it didn't set it.

Windows 10 64bit
Android TV Box
Latest Kodi build
Reply
Hi Guilouz,

another finding.

From time to time custom widgets are not shown at all in Home menu for Movies and TV Shows.

I have to enter the library and when I go back to Home Menu, the widgets are shown gain.

I can not reproduce this, but happens randomly.

If occurs, the Home screen where the widgets normally appear, is blank just showing background image.
Reply
(2016-07-19, 15:15)schumi2004 Wrote: Also found something.
When opening Media path window the text doesn't scroll so you can't see the last part of it.
Image

I do not have this problem :

Image
 Estuary MOD V2 
Reply
(2016-07-19, 18:08)elchupete Wrote: Hi Guilouz,

another finding.

From time to time custom widgets are not shown at all in Home menu for Movies and TV Shows.

I have to enter the library and when I go back to Home Menu, the widgets are shown gain.

I can not reproduce this, but happens randomly.

If occurs, the Home screen where the widgets normally appear, is blank just showing background image.

It's Kodi issue but not fixed, see here : http://trac.kodi.tv/ticket/16635

Others skins have this issue (Mimic).
 Estuary MOD V2 
Reply
I have find a fix for season posters.
 Estuary MOD V2 
Reply
New Update 1.3.7 on repository :

• Add new 'Simple wall' view
• Add possibility to hide posters info
Image Image

Image

• Add Next Up popup for Live TV (Thanks to sualfred)
Image Image

• Add preview for select dialog
Image

• Add screenshots support on addon info
Image

• Fix seasons posters on some views
• Fix fullscreen button with vertical menu
• Other minor fixes
 Estuary MOD V2 
Reply
(2016-07-19, 21:31)Guilouz Wrote: New Update 1.3.7 on repository :

• Add new 'Simple wall' view
• Add possibility to hide posters info
Image Image

Image

• Add Next Up popup for Live TV (Thanks to sualfred)
Image Image

• Add preview for select dialog
Image

• Add screenshots support on addon info
Image

• Fix seasons posters on some views
• Fix fullscreen button with vertical menu
• Other minor fixes

Thank you Smile
I like the new 'Simple wall' view. Excellent work!!!
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2016-07-19, 21:12)Guilouz Wrote:
(2016-07-19, 15:15)schumi2004 Wrote: Also found something.
When opening Media path window the text doesn't scroll so you can't see the last part of it.
Image

I do not have this problem :

Image
Well that's strange i have it on 3 different systems, RPi2 (LibreELEC Alpha 2), Windows7 (Alpha 2), AMD (LibreELEC Alpha 2).
Did a few clean installs, skin settings reset etc without luck.
Image

I also have NextUP for LiveTV constantly staying in bottom right corner.
Image

Missing icon right section in PVR channel list
Image

Skin version 1.3.7
Reply
(2016-07-19, 23:37)schumi2004 Wrote:
(2016-07-19, 21:12)Guilouz Wrote:
(2016-07-19, 15:15)schumi2004 Wrote: Also found something.
When opening Media path window the text doesn't scroll so you can't see the last part of it.
Image

I do not have this problem :

Image
Well that's strange i have it on 3 different systems, RPi2 (LibreELEC Alpha 2), Windows7 (Alpha 2), AMD (LibreELEC Alpha 2).
Did a few clean installs, skin settings reset etc without luck.
Image

I also have NextUP for LiveTV constantly staying in bottom right corner.
Image

Missing icon right section in PVR channel list
Image

Skin version 1.3.7

Fixed on git.

For path, it's a texbox, I think you have this problem because you have not space in your path.
 Estuary MOD V2 
Reply
(2016-07-20, 00:46)Guilouz Wrote: <cut>

For path, it's a texbox, I think you have this problem because you have not space in your path.


That could be the case yes, i don't have spaces in any of my paths or filenames.

(2016-07-20, 00:46)Guilouz Wrote: Fixed on git.
Awesome, thanks Wink
Reply
Great work with the Skin Addon.

I'm not sure if this has been addressed as of yet.

When Kodi Loads, the skin loads with no issues. after clicking on "Movies" or "Tv Shows" on the left pane (Which are linked to a library from an addon) or any other option the widgets are either no longer there or 1 row will appear. In order to fix this I have to go back into the category that the widgets are broken on, once in the category such as movies or tv shows I can than back out and the widgets re appear.

is this a known issues? with the skin or the alpha version of Kodi?

I have the issue on my laptop running windows 10 and also on an Amazon Fire TV

Running Kyrpton Alpha 2
Reply
@capnhowyoudo

A few posts back it's also mentioned and I experience the same thing randomly.

Sent from my A0001
Reply
  •   
  • 1
  • 76
  • 77
  • 78(current)
  • 79
  • 80
  • 280
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD - KODI 17 (DISCONTINUED)36
This forum uses Lukasz Tkacz MyBB addons.