Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
#70
hello milhouse,

i migrated my rp2 from your V17 OE build (mid march around #0316) to LE #418. unfortunately bluetooth service is not working right any more:
Code:
Apr 19 23:07:10 LibreELECpi2 systemd[1]: Stopped Bluetooth service.
Apr 19 23:07:14 LibreELECpi2 systemd[1]: Stopped Bluetooth service.
Apr 19 23:07:14 LibreELECpi2 systemd[1]: Started Bluetooth service.
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: Bluetooth daemon 5.38
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: Starting SDP server
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: kernel lacks bnep-protocol support
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: System does not support network plugin
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: Failed to open RFKILL control device
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: Bluetooth management interface 1.10 initialized
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: Failed to obtain handles for "Service Changed" characteristic
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: Endpoint registered: sender=:1.2 path=/MediaEndpoint/A2DPSource
Apr 19 23:07:14 LibreELECpi2 bluetoothd[646]: Endpoint registered: sender=:1.2 path=/MediaEndpoint/A2DPSink
Apr 19 23:07:32 LibreELECpi2 bluetoothd[646]: /org/bluez/hci0/dev_E3_28_E9_21_09_E9/fd0: fd(18) ready
Apr 19 23:07:32 LibreELECpi2 kernel: input: E3:28:E9:21:09:E9 as /devices/virtual/input/input5
Apr 19 23:07:36 LibreELECpi2 systemd-udevd[656]: Process '/usr/bin/ir-keytable --delay=1000 --device=/dev/input/event3' failed with exit code 255.
Apr 19 23:07:36 LibreELECpi2 systemd[1]: bluetooth.service: Main process exited, code=dumped, status=11/SEGV
Apr 19 23:07:36 LibreELECpi2 systemd[1]: bluetooth.service: Unit entered failed state.
Apr 19 23:07:36 LibreELECpi2 systemd[1]: bluetooth.service: Failed with result 'core-dump'.

my headset seems to be connected but after some seconds bt service is suddenly not activated any more and needs to be reactivated again. after that the same failure when i tried again.

edit: same with #419
edit 2: with OE #415 it is working.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by the-dreamer - 2016-04-19, 23:19
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319