Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-04-23, 17:35)Milhouse Wrote:
(2016-04-23, 16:30)polo_joe Wrote:
(2016-04-23, 15:38)Milhouse Wrote: New tvheadend42 addon available from the addons folder - you may need to uninstall your existing version, as apparently it's not possible to upgrade from tvheadend v4.0 to tvheadend v4.2.

when installing tvheadend42 I get the following errors
http://sprunge.us/UJbb

I'm back to oe build service.multimedia.tvheadend-8.0.2-#0324-milhouse-v4.1-1724-g41707e1
Can you disable the add-on then run
Code:
/bin/sh -c "exec sh /storage/.kodi/addons/service.tvheadend42/bin/tvheadend42.start
and paste the output.

http://sprunge.us/jgdP
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by polo_joe - 2016-04-23, 18:50
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319