Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-04-27, 01:13)Milhouse Wrote:
(2016-04-26, 20:14)MikeKL Wrote: Hmm perhaps spoke to soon, during reboot to load latest splash screen (Looking great :Wink ) appear to be having similar symptoms/problem (mentioned here?) with multi kodi crashes and kodi restarts before a clean start of kodi

Kodi.crashlog
kodi.log (after clean start)

Once everything up and running kodi stable (Note build #0424 installed on top of a clean LibreElec beta 2 updated to #0423 before #0424)

Debug-enabled build #0426x: RPi2

Please upload a new crashlog, thanks - with luck it will provide a clue to a PVR or core developer as PVR addons shouldn't crash Kodi.
Hope information in following 3 debug logs before a clean start of kodi is helpful, will be away for next few days so if more test and logs required, will be available from mid next week. Thanks

Debug crashlog 1
Debug crashlog 2
Debug crashlog 3
Clean kodi boot 4
rPi3B+, SanDisk Ultra 8Gb SD, Milhouse kernel_5.x LE ​Testbuild (Kodi 19 Matrix) -> Onkyo TX-SR608 AV Receiver -> Philips 42" LCD TV
KVIM2 Pro, SanDisk Ultra 8Gb SD, kernel_5.x LE Testbuild (Kodi 19 Matrix) -> LG 27UD69-W 4K Monitor -> AudioEngine A2+ Speakers
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by MikeKL - 2016-04-27, 07:47
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319