Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-05-14, 19:49)Milhouse Wrote:
(2016-05-14, 13:15)bite_your_idols Wrote: If I downgrade to your first libreelec 8 alpha build the error also happens: Target category error. But in official LE7 release it works...

There are some older builds here
http://milhouse.libreelec.tv/builds/master/RPi2/

that aren't fully documented (although I can probably work out the changes once a build is identified), and would be worth testing those. Also it would be worth testing the final OpenELEC Kodi 17 test build #0415 to determine if this is unique to LE builds (about the only obvious change it's the CA Cert change but not sure why this would affect an application launcher). If the problem is present in OE #0415 then continue backwards with OE builds until the issue is no longer present.

Edit: Also what is "Target category error"? That isn't present in your log snippet so presumably this is something you see on screen? Can you upload a full debug log for the error?


I tried all your old LE builds and always the same result, I tried both estuary and confluence to check if it is something related with the new skin.

Now I have to test OE builds because I tried yesterday but when updating from OE 7 beta 3 to a couple of your builds it freezes in Kodi splashscreen or enter in an infinite loop with kodi and openelec screens... As I say I will try again later.


About the issue I am trying to explain it a little bit:
In advanced launcher you can create a category with standalone apps, or you can create a category with emulators.
- when you create a standalone apps category, it is a list of your apps and when you select one it launches it. This works ok.
- when you create a emulator category, it is a list of emulators and when you select one a new list must appear with your roms. In this second step is where error appears, when trying to display rom list.

I don't know if it is something related with openening a second level list or what...

The complete log is here http://xbmclogs.com/pz0imhtih but I think the only important snippet is what I pasted last day (lines 259-260). Also notice there are some missing images because I am using a custom launchers.xml not to create one everytime I upgrade/downgrade test builds.

EDIT: "Error: category not found is the onscreen Notification"
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by bite_your_idols - 2016-05-16, 10:21
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319