Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-06-04, 21:02)Milhouse Wrote: @bill_orange: Not sure how you are setting the network connection as there is an issue in current builds with the Settings addons missing the "Save" button which makes saving modifications to connections a bit tricky (ie. impossible). Are using an older build to configure the network, then rolling forward? Are you able to work out when the manual network configuration stopped working?

I remember seeing the posts about the save button being missing now that you mention it. I am running the current build.

Here's what I did:

I unselected wireless network and selected wired network in the LibreElec configurator. I rebooted and all was well. I had a rock solid wired DHCP connection. No need to hit save. Unfortunately each time I loaded a nightly build, my router would assign a new IP address which was a pain. I decided maybe it would be best to go Static IP. Saving the original, I made a new settings file in /storage/.cache/connman/ethernet_xxxxxxxxxxxx_cable/settings. It seemed simple enough. Upon reboot, I had local connectivity at the IP address I had assigned but no internet. Thus, my thought that something subtle is wrong with my setting file. Try as I might, I was unable to get the manual connection to work. I restored my unaltered settings file and upon reboot my DHCP wired connection returned.

I did not think the missing save button affected what I was doing.

Bill
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by bill_orange - 2016-06-04, 22:21
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319