Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-06-15, 20:53)Maverick82 Wrote:
(2016-06-15, 06:17)Milhouse Wrote:
(2016-06-03, 20:11)Maverick82 Wrote: Hi Milhouse,

first of all thanks for the great work you've done so far.

I have two problems with my raspberry pi 3 and libreelec. Onboard WiFi is working but can't connect via SSH. Also NTP isn't working with WiFi connection. Cable works fine. Could you please test it and fix it if possible.

Thanks in advance

Any change with the updated RPi3 WiFi firmware in #0614?

Hello Milhouse,

you were right with the AP. I`ve updated to #0614 but the WiFi problem is still the same. I've taken my iPhone and opened a hotspot and the build in WiFi on the raspberry was able to update the time.

I'm not sure what's wrong with my Fritzbox 7170. I've never had any issues. I also tested another Fritzbox 3272 with current firmware (FritzOS 6.5) at my parents home but same issues. I wasn't able to sync the time or connect with ssh.

ok Maverick82 - i can help you (i hope so)

First of all give the WLAN a seperate IP adress
In Fritz box set WLAN channels only between CH1-6,
FritzBox need the MAC adress of your RPi-WLAN - set them on "always the same IP Adress"

My FritzBox is a 7490 and works so perfect mit RPi3 Wlan over SSH.

Set the correct IP Adress in putty please - don'* forgett this ;-)

I have Saved Sessions like:

192.xxx.xxx.010 = RPi3 Lan
192.xxx.xxx.011 = RPi3 WLan

Don't use DHCP in FritzBox - Putty can't find any IP

Al my Hardware have a seperate IP adress in FritzBox - think is better so



Harald
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by doldi - 2016-06-15, 21:18
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319