Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-06-18, 19:24)Little_Kitty Wrote: i still have the same problem. The Libreelec options -> system page is empty so i cant manually update. No idea where the problem comes from but about maybe 2 of the 10 tries it shows the options there.

after startup/reboot im getting.
addon not ready yet try again later.

Can you upload a debug log?

I have managed to trigger the blank System page by configuring an RPi2 system to use the RPi2 custom url, then later on change the custom url to be the Generic url - at this point the add-on generates various errors and the System page becomes blank. To fix this you need to edit /storage/.kodi/userdata/addon_data/service.libreelec.settings/oe_settings.xml and correct the <CustomChannel1> tag.

Without knowing if this is what you have done I would suggest removing the following tags from your settings file:
Code:
<ShowCustomChannels>
<Channel>
<CustomChannel1>
and restarting Kodi.

If that doesn't work, delete /storage/.kodi/userdata/addon_data/service.libreelec.settings/oe_settings.xml and restart Kodi.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-06-18, 22:10
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319