The TVDB scraper is currently broken due to upgrade works at TheTVDB site. We hope this issue will be resolved quickly.

  •   
  • 1
  • 70
  • 71
  • 72(current)
  • 73
  • 74
  • 218
  •   
  Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-06-25, 10:54)dias0 Wrote: lirc/gpio remote 0624 not working
also same for me
(2016-06-25, 11:04)laniel Wrote:
(2016-06-25, 10:54)dias0 Wrote: lirc/gpio remote 0624 not working
also same for me

Yatse not working either. XBMC/Kodi Version could not be found
Yatse Debug Log

Edit #1 (2016-06-25):
After updateing to #624 again - it is working. Maybe I clicked the wrong version.
Yatse & Kore Android & Kodi remote iOS apps working fine for me again now with #0624 Cool

Very small comment about the tvheadened42 service update and ability to update to 4.1.2130 via libreelec addons repository with this build. Cool
I note that version reported by tvheadend 4.2 add-on, before installing is 4.1.1945 (Not aligned with real v4.1.2130 version?)

I have not installed v4.1.2130 as I am currently using a slightly later milhouse nightly version of tvheadend v4.1-2134, which for overall information is reported within its web interface as
  • HTS Tvheadend 4.1.1945 ~ LibreELEC Tvh-addon v8.0.102-#0623-milhouse-v4.1-2134-g0bc30b9
rPi3B+, SanDisk Ultra 8Gb SD, Milhouse kernel_5.x LE ​Testbuild (Kodi 19 Matrix) -> Onkyo TX-SR608 AV Receiver -> Philips 42" LCD TV
KVIM2 Pro, SanDisk Ultra 8Gb SD, kernel_5.x LE Testbuild (Kodi 19 Matrix) -> LG 27UD69-W 4K Monitor -> AudioEngine A2+ Speakers
4.1.1945 is just a hard coded version in the add-on description that isn't being updated by the build process and that I'm not going to bother fixing.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-06-21, 19:03)tetzlav Wrote:
(2016-06-21, 15:23)MarcLandis Wrote: I see the same issue. Additionally there is a strange effect when pressing KEY_UP that in Kodi it is repeated over and over again.I checked the log files but didn't see any indicator on what is going on.

+1

same issue (with xbox one remote) --> Version #0624

with #0618 the remote has no problems!
Anyone else having issues opening user made playlists on the Pi2? I'm having no problems with it on the Pi3, but somehow my playlists don't seem to open/show anymore.
If I do it through the Files section then it works and displays just fine. Just not in the Home menu anymore :/
(2016-06-25, 16:28)mark_dj Wrote: Anyone else having issues opening user made playlists on the Pi2? I'm having no problems with it on the Pi3, but somehow my playlists don't seem to open/show anymore.
If I do it through the Files section then it works and displays just fine. Just not in the Home menu anymore :/

Can you swap the sdcards over to see if it is a Pi2/Pi3 issue, or something on the sdcard (e.g. gui settings/addo-ns)
New LibreELEC.tv Krypton build #0625: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.6.2 #1 Sat Jun 25 22:35:18 BST 2016 armv6l GNU/Linux

# vcgencmd version
Jun 20 2016 18:18:51
Copyright (c) 2012 Broadcom
version 460b39c674ef2ac89360e15331f97a2cb1388a44 (clean) (release)

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160625223336-#0625-g457702a [Build #0625]

# vcdbg log msg 2>&1 | grep DTOK
002476.074: Kernel trailer DTOK property says yes

# Kernel device tree status: Enabled

Based on tip of LibreELEC.tv master (457702ad, changelog) and tip of XBMC master (c25ded78, changelog) with the following modifications: Build Highlights:
  1. gcc: update to 5.4.0
  2. Drop "3dlut and simple ICC linking support for color correction" (PR9731) due to conflict with ADSP
Build Details:
  1. LibreELEC.tv:
    • pulseaudio: update to 9.0 (PR:485, 1 commit, 1 file changed)
    • scripts/image: cleanup leftover directories (PR:486, 1 commit, 1 file changed)
    • virtualbox: update to 5.0.22 (PR:488, 2 commits, 3 files changed)
    • build: start using .libreelec-unpack (PR:432, 1 commit, 3 files changed)
    • libreelec: use build project directory for ccache (PR:433, 3 commits, 4 files changed)
    • gcc: update to 5.4.0 (PR:489, 1 commit, 2 files changed)
    • RBP: Update with latest firmware and kernel patches (390f53e, 4.6.2) (PR:472, 4 commits, 7 files changed)
    • settings: bump to v0.8.2 (PR:490, 1 commit, 1 file changed)
    • kodi-binary-addons: update to latest versions (080c895c)
    • kodi-binary-addons: inputstream.rtmp initial version (d8d47bed)
  2. XBMC:
    • AESinkPULSE: Support 384 khz with PA Server 9.0 (PR:10022, 1 commit, 1 file changed)
  3. newclock5:
    • New commits in this build:
      • fixup! rbp: Update to use new processInfo data cache (b0da4dff)
      • fixup! codecoverlay: Include codec name in overlay (6ed458bc)
    • Commits no longer in build:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
All works perfectly for my, thank you Milhouse.
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on NanoPI M4 ]#[ Nextcloud 16.0.4 @ ODROID C2 ]
Same problem here on a Pi3 with every skin (which allows playlists in the Home menu). Works fine with 0615 - the next build I tried was 0624, which refused to open playlists. Actually KODI does not refuse but just does nothing. Sorry, no debug logs...

(2016-06-25, 16:28)mark_dj Wrote: Anyone else having issues opening user made playlists on the Pi2? I'm having no problems with it on the Pi3, but somehow my playlists don't seem to open/show anymore.
If I do it through the Files section then it works and displays just fine. Just not in the Home menu anymore :/
Vero 4k+ - Apple TV 4k - Pi 3 | Yamaha RX-V483 | Sony 55XE9305 | Synology DS916+
Does someone know how to downgrade Lirc from 0.9.4 to 0.9.2?
(2016-06-26, 09:55)mozomo Wrote: Same problem here on a Pi3 with every skin (which allows playlists in the Home menu). Works fine with 0615 - the next build I tried was 0624, which refused to open playlists. Actually KODI does not refuse but just does nothing. Sorry, no debug logs...

(2016-06-25, 16:28)mark_dj Wrote: Anyone else having issues opening user made playlists on the Pi2? I'm having no problems with it on the Pi3, but somehow my playlists don't seem to open/show anymore.
If I do it through the Files section then it works and displays just fine. Just not in the Home menu anymore :/

If you're using a skin which uses the Skin Shortcuts script, then this script hasn't been updated with the latest Krypton changes on git yet (and the repo version hasn't been updated for Krypton at all yet.) There is a test branch here with the relevant changes, but issues with third party skins (that can't be reproduced with the default skin) should be reported directly to the skin developer in the relevant thread or, in the case of issues with the Skin Shortcuts script, to me in the relevant thread in the skin development forum Smile
(2016-06-26, 10:09)mr_hunter Wrote: Does someone know how to downgrade Lirc from 0.9.4 to 0.9.2?

Sure, stick on #0618. The lirc issues are being investigated. Twist once there's a lirc update.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-06-26, 09:55)mozomo Wrote: Same problem here on a Pi3 with every skin (which allows playlists in the Home menu). Works fine with 0615 - the next build I tried was 0624, which refused to open playlists. Actually KODI does not refuse but just does nothing. Sorry, no debug logs...

(2016-06-25, 16:28)mark_dj Wrote: Anyone else having issues opening user made playlists on the Pi2? I'm having no problems with it on the Pi3, but somehow my playlists don't seem to open/show anymore.
If I do it through the Files section then it works and displays just fine. Just not in the Home menu anymore :/

Is this is a non-Estuary skin problem? I've tested with Estuary and my Home screen playlists (Videos > Playlists) are working as expected on Pi3 and Pi1.

Providing a debug log (wiki) is a minimum for anyone to take an interest in this issue. Also, identifying the first build after #0615 that doesn't work will help enormously.

Edit: Thanks @BobCratchett, excellent advice.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-06-26, 10:47)Milhouse Wrote:
(2016-06-26, 10:09)mr_hunter Wrote: Does someone know how to downgrade Lirc from 0.9.4 to 0.9.2?

Sure, stick on #0618. The lirc issues are being investigated. Twist once there's a lirc update.

Ok, then I use again #0618 and wait Blush
  •   
  • 1
  • 70
  • 71
  • 72(current)
  • 73
  • 74
  • 218
  •   
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319