Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-07-05, 17:30)Milhouse Wrote:
(2016-07-05, 14:39)david1976aus Wrote: I am having the same issues. Fixed after I rolled back the version.


(2016-07-05, 08:17)f1vefour Wrote: This would be due to the kernel switch, guess something is wrong in the driver code to your dongle.

This device is based on the RTL8812AU driver?

There's an updated RTL8812AU version of the driver with kernel 4.6 and 4.7 support, although it's essentially the same changes I already have in these builds - just enough changes to allow the driver to build against the latest 4.6 and 4.7 kernel (actually, the 4.7 upstream change is a bit of a hack). I'll bump to this newer version of the driver in the next build to see if it makes any difference, however if the problems continue please provide output of "dmesg", "lsmod" and "lsusb -v" from a working build (ie. #0703).

If we can't find a working driver I'm not sure what we'll do, these non-mainline Realtek drivers are always a bit of a liability as there's barely any official manufacturer support. If you can, buy something else that isn't based on Realtek hardware and that has mainline Linux kernel support (Broadcom, Intel etc.).

Yes this is based on this driver.

lsusb:
http://pastebin.com/fKAC7hGj

lsmod:
http://pastebin.com/Fr4bHrpX

dmesg:
http://pastebin.com/90zJ5fJx
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by jarvismeier - 2016-07-05, 19:07
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319