Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
What version of SMB does LibreElec use? From what I can see it's defaulting to SMB1?

Is there anyway to enable SMB2 or 3?

My media is hosted on a Media server with Dedupe enabled, problem is that when using SMB1 it returns unreadable files, however every other client that uses SMB2 or 3 gets the right blocks and can play the files.

For now I've been hosting using a DNLA server instead of SMB but would much rather use SMB (since my server is on a different subnet from the pi usually)

Thanks for the help
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Corellon - 2016-08-18, 02:31


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319