Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-09-09, 12:57)popcornmix Wrote:
(2016-09-09, 09:48)gendo Wrote: Popcornmix i have a small issue on livetv.. If is use MMAL and there is a temporary glich (e.g .low signal) video/audio freezes but then resumes normally, but if i use OMX, on resuming audio and video are out of sync.. This has been the case for months so it is not a recent commit..what type of log can help you look in to it?

This is a long standing issue with omxplayer and some live tv add-ons. I really need to be able to reproduce this, but so far no one has been able to provoke this from a recording - which doesn't make a lot of sense - omxplayer has no idea about the source of the video. It suggests the live tv backend does something different with timestamps in the live vs recorded cases.

Ideally find a recording that demonstrates the problem. If not then using mmal or improving TV signal strength is the best option.

@ popcornmix here is a recording.. there is a glitch @ 39 seconds if i play with omx after glitch audio is out of sync.. if i play with mmal after glitch audio and video are in sync
https://mega.nz/#!vpFCGZyZ!2R5OBJiLRLDtr...VEpLmqcjDs
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by gendo - 2016-09-10, 05:39


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319