Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-09-12, 20:53)kieranc Wrote:
(2016-09-10, 18:38)kieranc Wrote: Unfortunately, I'm still having this problem, even after a full wipe. Whenever I leave the system for more than a few hours, I come back to the blue spinning circle in the middle of the screen, with no way to use the system without rebooting.
I'm 99% sure the problem is related to my PS3 bluetooth remote, if i disable bluetooth, the problem goes away. I have the 'dim' screensaver set to 10 minutes which I believe makes the remote suspend, but the problem doesn't occur after 10 minutes, only after a couple of hours.
I can save hours of debug log if necessary but I guess it's going to be tricky to find the relevant entry, is there anything else I can do which might help?

I've tested this with bluetooth enabled but the screensaver disabled, the problem does not occur, but the bluetooth remote doesn't go into standby.
With bluetooth and the screensaver enabled, the remote goes into standby when the screensaver kicks in (10 minutes) but after a couple of hours I get the perpetual blue spinning circles and have to reboot to use the system.
Any thoughts?

Did you ever find a solution to your issue? If not check out my post at the libreelec forums: https://forum.libreelec.tv/thread-1442-p...l#pid13912

I suspect you are having the same issue I had. I provided some information hoping to have a fix put in place...but at the very least I have a usable workaround.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by jaykass - 2016-09-30, 07:23
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319