Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-10-10, 19:29)cojms1 Wrote: I did a little bit of research and it seems that TP-LINK have a linux driver but only for kernel versions 2.6-3.16 (http://www.tp-link.com/en/download/Arche...tml#Driver). Is there anything that can be done to get this available in LibreELEC?
You probably should have done your research before buying, that way you would have avoided buying unsupported hardware. LibreELEC is not a general purpose distribution (such as Raspbian) and for that reason doesn't support the thousands of different wireless devices that are available (often very badly supported by the chip manufacturers with outdated drivers), it focuses instead on those devices that are well supported by the mainline kernel plus a handful of incredibly common Realtek devices.

You could try asking on the LibreELEC forum if support can be added for this dongle (apparently it needs the mt7610 driver) but this thread isn't for feature requests.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-10-11, 01:59


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319