Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-10-11, 17:46)drdwridav Wrote: Is there any other adjustment I can try?

Yes, I did add some settings for this sort of thing. Let me check...
okay, by default there is a config.txt setting:
Code:
hdmi_muting=0x00640032

which decodes to:
hdmi_mute_period_before_change_in_ms=0x64=100ms
hdmi_mute_period_after_change_in_ms=0x32=50ms

When changing hdmi mode we "mute" the signal (not an audio mute, but telling the display to ignore the signal during the change).
Possibly your display will be happier with a longer mute either before or after the hdmi mode change.

What I would suggest is to try doubling it a few times to see if that helps. Try, in order, one setting at a time each of these:
Code:
hdmi_muting=0x00640032
hdmi_muting=0x00c80064
hdmi_muting=0x019200c8
hdmi_muting=0x03200192
and see if any of those makes the display happier.

e.g. Add "hdmi_muting=0x00640032", reboot. Test video playback. If no better try "hdmi_muting=0x00c80064", reboot. Test video playback, etc.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by popcornmix - 2016-10-11, 18:13


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319