Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
I have the latest build installed, but I don't think the issue I am facing is specific to this build. When I am playing a Blu-Ray ISO file (3D MVC), and I try to either "fast forward" or "seek ahead", Kodi freezes up and essentially becomes inoperable. The ISO file is being accessed via NFS on my Synology NAS. Here is the log:

Code:
18:16:26  58.329109 T:1960579072  NOTICE: VideoPlayer: Opening: bluray://udf%3A%2F%2Fnfs%253A%252F%252Fx.x.x.x%252FXYZ.iso%2F/BDMV/MovieObject.bdmv
18:16:26  58.329193 T:1960579072 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
18:16:26  58.330269 T:1584694176  NOTICE: Creating InputStream
18:16:34  66.498024 T:1584694176   ERROR: CDVDInputStreamBluray::Open - Can't play disc in HDMV navigation mode - First Play title not supported
18:16:50  82.657944 T:1584694176  NOTICE: VideoPlayer: playing a file with menu's
18:16:50  82.658081 T:1584694176  NOTICE: Creating Demuxer
18:16:51  83.471619 T:1584694176  NOTICE: Opening stream: 0 source: 256
18:16:51  83.503899 T:1584694176  NOTICE: Creating video thread
18:16:51  83.504669 T:1584694176  NOTICE: Opening stream: 1 source: 256
18:16:51  83.505394 T:1584694176  NOTICE: Creating audio thread
18:16:51  83.506828 T:1584694176  NOTICE: Opening stream: 8 source: 256
18:16:52  84.400879 T:1584694176  NOTICE: OMXClock using audio as reference
18:16:52  84.438965 T:1960579072  NOTICE: Display resolution ADJUST : 1920x1080 (1920x1080) @ 23.98 - Full Screen (31) (weight: 0.000)
18:16:52  84.442184 T:1960579072  NOTICE: VideoPlayer: OnLostDisplay received
18:16:52  84.736313 T:1960579072  NOTICE: VideoPlayer: OnResetDisplay received
18:16:59  91.749008 T:1960579072  NOTICE: VideoPlayer: OnLostDisplay received
18:16:59  91.836678 T:1799713696 WARNING: CRenderManager::WaitForBuffer - timeout waiting for buffer
18:16:59  92.088432 T:1960579072 WARNING: Previous line repeats 2 times.
18:16:59  92.088531 T:1960579072  NOTICE: VideoPlayer: OnResetDisplay received

Can you help me understand what might be causing this issue?
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by the_jaguar - 2016-10-19, 03:24


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319