Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-10-22, 12:15)popcornmix Wrote:
(2016-10-22, 10:47)DaveBlake Wrote: I know partial logs are a frustration, but this really does have the essentails in it. Hope it reveals something useful?

Yes, it is something unexpected so probably is useful. I'd need a fuller log with "Video" enabled in the component specific debugging to understand more.
At least that message is something to search for in future logs.

Do you feel this issue happens with certain files and not with others?
If so, then getting a sample file to me would be useful. If I can reproduce the issue, then fixing it becomes a lot more likely.
OK, I'll reboot and enable video component logging tonight. I'll leave CEC debug on too as it makes an easy way for me to mark the logs when a stutter happens (I can get Mrs B to press pause just after).

I don't think it is file specific, but I am happy to get a file to you if that will help. The family has been playing through a season of episodes of "Bones", so they are all from the same source. But replay the same section and it is fine.

Thanks for looking at this.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by DaveBlake - 2016-10-22, 15:44


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319