Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-11-01, 14:09)popcornmix Wrote:
(2016-11-01, 13:01)Aux_ Wrote: Hi Milhouse, the problem occurs when TV is off and I turn it back on, then goes the CEC connection lost and I must on the TV the KODI (RPi) source again select.
The RPi3 is connected to the TV via AV receiver and the AV receiver Is also connected via CEC so I can switch everything with one remote control.

I use master-slave power strip, the TV is master therefore when I turn off the TV then the AV receiver is also off but RPi is not, RPi is connected via extra current source

I would try to generate a log but what should I turn on?
Thanks for your attention!

Enable debug logging and "libCEC" in component specific logging. Reboot pi.
Reproduce problem (e.g. switch TV off and then on and try to use CEC buttons).

I'd suggest you create an issue here: https://github.com/Pulse-Eight/libcec/issues
(including a link to the log) where the right developer will see.

Hi @popcornmix

Have done as suggested, this is a time window of about 20 seconds TV off and on again.

http://pastebin.com/EkLyLmMm
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on NanoPI M4 ]#[ Nextcloud 16.0.4 @ ODROID C2 ]
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Aux_ - 2016-11-01, 19:23


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319