Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-11-14, 20:11)3DBuff Wrote: What type of freeze are you getting? Is is buffering, stopping for a bit? Is the system locking up with no go afterwords requiring reboot?
Short pauses and buffering is most likely from network / hard drive issue. 3D ISO is very data demanding. Any network glitch or NAS updating, rechecking database will cause this issue.

Hello 3DBuff,

Yes, it looks like it's buffering (please forgive me, I had should explain that). No reboot needed : it freezes for a few seconds, and then goes. If I go back, and then reply the scene, it will not freeze again at the same time, or yes, no rule.

You're probably right about the network / hard drive issue, but :
- My NAS is double-linked with two gigabytes category 6 network cables, and those links and the raspberry are linked thru a gigabyte managed switch. The two NAS ports are linked together using LACP (802.3ad) aggregation.
- I have no problem with other discs. Perhaps a specific thing : i'll check this iso.
- why Kodi doesn't display "Buffering" as it can does sometime ?
- how could I be sure ? can I build a specific log ?
- ...how can I solve that ? Smile
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Sinisan - 2016-11-14, 20:31


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319