Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-11-23, 17:30)hanspeter Wrote:
(2016-11-23, 17:02)arndtw Wrote:
(2016-11-21, 23:32)hanspeter Wrote: This one freezes (ssh and serial-console dead, log stops), with random colored noise on the screen, not reproducable, sometimes while playing video, sometimes while idle with black screensaver on; happened six or seven times in the last 18h...

Anyone else seeing this...? The screen looks really like random memory is spilling into the screen, guess this is somehow related to the new bootcode?

I have the same problem with #1121 #1122 and #1120 on Rpi3

config.txt is untouched beside the keys for hardware decoding.

thank god, at least i'm not crazy Wink. Let's try to find similaritys in our system. I'm on a RPi2, so it's not a SoC-Version specific thing.

advancedsettings.xml

Code:
<advancedsettings>
        <cache>
                <buffermode>1</buffermode>
                <memorysize>41943040</memorysize>
                <readfactor>10.0</readfactor>
        </cache>
        <pvr>
                <minvideocachelevel>0</minvideocachelevel>
                <minaudiocachelevel>0</minaudiocachelevel>
                <cacheindvdplayer>false</cacheindvdplayer>
                <numericchannelswitchtimeout>500</numericchannelswitchtimeout>
        </pvr>
        <videolibrary>
                <recentlyaddeditems>250</recentlyaddeditems>
        </videolibrary>
        <splash>false</splash>
        <cputempcommand>sed -e 's/\([0-9]*\)[0-9]\{3\}.*/\1 C/' /sys/class/thermal/thermal_zone0/temp</cputempcommand>
        <omx>
                <omxdecodestartwithvalidframe>1</omxdecodestartwithvalidframe>
        </omx>
</advancedsettings>

installed addons:

Code:
metadata.album.universal                  repository.emby.kodi                      script.module.autocompletion
metadata.artists.universal                repository.robwebset                      script.module.beautifulsoup
metadata.common.fanart.tv                 resource.images.moviegenreicons.coloured  script.module.kodi65
metadata.common.imdb.com                  resource.images.musicgenreicons.text      script.module.requests
metadata.common.musicbrainz.org           resource.images.recordlabels.white        script.module.routing
metadata.themoviedb.org                   resource.images.studios.coloured          script.module.simplejson
plugin.program.autocompletion             resource.images.studios.white             script.module.youtube.dl
plugin.video.emby                         resource.images.weatherfanart.multi       script.openweathermap.maps
plugin.video.emby.movies                  resource.images.weathericons.animated     script.tvtunes
plugin.video.emby.musicvideos             script.extendedinfo                       script.videoextras
plugin.video.emby.tvshows                 script.globalsearch                       virtual.rpi-tools
plugin.video.youtube                      script.image.resource.select              weather.openweathermap.extended
repository.beta.emby.kodi                 script.module.addon.signals               webinterface.chorus
anything that sound familliar?

My kodi.old.log is 21Mb after 90 minutes and mainly consists of the following messages when it crashes;

Code:
23:17:58.933 T:1535968160   DEBUG: ProcessPacket - audio:11 video:0
23:17:58.987 T:1535968160   DEBUG: Previous line repeats 2 times.
23:17:58.987 T:1535968160   DEBUG: ProcessPacket - audio:10 video:0
23:17:59.090 T:1535968160   DEBUG: Previous line repeats 12 times.
23:17:59.090 T:1535968160   DEBUG: ProcessPacket - audio:9 video:0
23:17:59.090 T:1535968160   DEBUG: ProcessPacket - audio:10 video:0
23:17:59.091 T:1535968160   DEBUG: Previous line repeats 2 times.
23:17:59.091 T:1535968160   DEBUG: ProcessPacket - audio:11 video:0
23:17:59.138 T:1535968160   DEBUG: Previous line repeats 1 times.
23:17:59.139 T:1535968160   DEBUG: ProcessPacket - audio:10 video:0

I have very few addons but I do run 'virtual.rpi-tools' too for a little script that controls the fan in my case. I don't run a custom advancedsettings.xml.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Frudle - 2016-11-25, 00:39


Logout Mark Read Team Forum Stats Members Help