•   
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
I recently updated my LibreELEC-Generic.x86_64-8.0-Milhouse build from build #0416 to #0424 and I used the '.tar' file.

But I just read on https://libreelec.tv/download-temp/ it says New Install and Manual Update for LibreELEC (.img.gz)

So did I use the wrong file to update? it seems to have worked ok.
(2016-04-27, 22:27)parker.hugh Wrote: I recently updated my LibreELEC-Generic.x86_64-8.0-Milhouse build from build #0416 to #0424 and I used the '.tar' file.

But I just read on https://libreelec.tv/download-temp/ it says New Install and Manual Update for LibreELEC (.img.gz)

So did I use the wrong file to update? it seems to have worked ok.
No, you did it right. You used the automatic update option. The .img file is for clean install or doing a manual upgrade. So you are all good!
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
(2016-04-27, 20:20)Roby77 Wrote: On n3150 i reverted back to 420 cause 423 and 424 freeze often on gui (kodi alive cause ssh query works)

I can't also be able to load edid at startup using libreelec

I will post a log asap (regarding screen freeze)

Yes , 423 and 424 freeze and crash frequently on my n3700 as well .
Crash log : http://sprunge.us/eVZU
(2016-04-27, 22:52)lleon596 Wrote:
(2016-04-27, 20:20)Roby77 Wrote: On n3150 i reverted back to 420 cause 423 and 424 freeze often on gui (kodi alive cause ssh query works)

I can't also be able to load edid at startup using libreelec

I will post a log asap (regarding screen freeze)

Yes , 423 and 424 freeze and crash frequently on my n3700 as well .
Crash log : http://sprunge.us/eVZU

Please remove qazar and retry.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2016-04-27, 20:20)Roby77 Wrote: I can't also be able to load edid at startup using libreelec

I have this same issue
Let me know if/which logs are required
If i'm not in error ssh command is

dmesg | pastebinit

Followed as usual

http://wiki.openelec.tv/index.php/Config...#tab=Intel

Checked all file (also append command is written) but not load at startup

Here my thread on libre forum

https://forum.libreelec.tv/thread-173.html
(2016-04-27, 21:32)gjwAudio Wrote: c) are you aware of any video test-files that can be used to determine the offset(s) needed for a users particular setup ?
This test pattern is from Spears & Munsil HD Benchmark and is for 23.976 frame rate. You can test Dolby Digital/Dolby Digital TrueHD/DTS-HD Master Audio. First two tracks play from center channel, the other two play front L & R - AV-Sync test pattern. The beep tone is supposed to start in the middle of video frame "0" (after 20ms).
(2016-04-27, 22:52)lleon596 Wrote:
(2016-04-27, 20:20)Roby77 Wrote: On n3150 i reverted back to 420 cause 423 and 424 freeze often on gui (kodi alive cause ssh query works)

I can't also be able to load edid at startup using libreelec

I will post a log asap (regarding screen freeze)

Yes , 423 and 424 freeze and crash frequently on my n3700 as well .
Crash log : http://sprunge.us/eVZU

same here on my N3700....
I bisected the daylies on the problem I reported at 2322219 (post)
#0420 works fine #0423 does not.
It looks like some bits get stripped along the way messing the keys.
Please let me know if additional info is needed.
HI,
where can i find a working Amazon Prime Addon?
Read the first post.
Living Room: ASRock J3455 , 8GB RAM, Sandisk SSD 120GB, LibreELEC Testbuild,- Pioneer VSX-930 - Sony KD-65XD7505
Test HDR Setup: Bqeel M9Cmax (S905X 2GB RAM, 16G Flash) LibreElec HDR 10Bit Build Test6 from johngalt
R.I.P. DAD: 17.06.1952 - 21.01.2017
Here we go

Upgraded again from 0420 to 0424 and freeze / crash after 2/3 minuts

Log:

http://sprunge.us/YEbi this after kodi gui freeze

kodi freeze>crash>restart>video corrupt>black screen

This after all

Log:

http://sprunge.us/CbCU
Quote:[ 79.338717] [drm] stuck on render ring
[ 79.344813] [drm] GPU HANG: ecode 8:0:0xfffffffe, in kodi.bin [587], reason: Ring hung, action: reset
[ 79.344817] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[ 79.344819] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[ 79.344821] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[ 79.344823] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[ 79.344825] [drm] GPU crash dump saved to /sys/class/drm/card0/error

^^ Do this please and file this bugreport. It's a kernel regression.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Ok i will try
Submitted...and maybe i destroyed internet
Big Grin

https://bugs.freedesktop.org/show_bug.cgi?id=95196

Nb:error file is empty (looked with hex app) maybe cause i downloaded it after reverted back to 0420 ?
  •   
  • 1
  • 10
  • 11
  • 12(current)
  • 13
  • 14
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111