Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
#92
(2016-04-20, 13:58)diddle Wrote: Using Build #0418.
This may also be a tvheadend or pvr.hts issue... but since I'm using this build and all the Gurus are following this thread, I post here for clarification. Wink

The following happened, see also Kodi debug log here: http://paste.ubuntu.com/15946112/

21:44:53
switched to live TV channel "Das Erste", watched football. Not a single issue until:

22:46:25
end of the show, stream seems to be changing (guess the audi channels). Playback suddenly freezes, stutters, Audio dead, silience. Some seconds later Audio resumes, however the stream gets unwatchable from now on. Lots of block artifacts, stuttering. Does not recover from this...

22:47:03
I tried to skip forward (which helped sometimes). Stuttering remained. Same issue.

22:47:14
I stopped the stream. Afterwards I played again "Das Erste"... and all is fine again. Problem disappeared.

Any idea what happened here at 22:46:25? Seeing such symptoms quite frequently.

Thx
Diddle.

Please head over to the tvheadend part of the PVR forum and post your Debug Log there.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by fritsch - 2016-04-20, 14:45
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111